Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Nozzle Dropout

Discussion in 'Mutoh' started by FTG, Aug 8, 2018.

  1. FTG

    FTG Member

    91
    2
    8
    Aug 17, 2011
    South Dakota
    My black nozzles keep fluctuating wildly between cleanings. Printer has new dampers and o rings, new cap top on the maintenance station also new print head, cables and maintenance station within the last few months. I can't seem to figure out what is causing this. There is ink flowing through the maintenance station, I've checked every fuse I can find and I don't see any air within the lines. IMG_0068.JPG
     
  2. papabud

    papabud Lone Wolf

    633
    137
    43
    Mar 7, 2016
    Toledo, OH
    i would suggest 2 things. look at your o-rings for your black or the manifold might have a crack in it. i would look over those 2 areas.
     
  3. FTG

    FTG Member

    91
    2
    8
    Aug 17, 2011
    South Dakota
    O rings are brand new. I didn't notice a crack while looking it over but it won't hurt to check again, I suppose. Thanks
     
  4. RG

    RG Member

    427
    7
    18
    Dec 6, 2006
    South Mississippi
    I have seen the exact same problem on my 1204. The end result was a new printhead. Your case may be different. Make sure that the head is parallel to the platen. Make sure that fluid flows freely through both tubes in the pump. Make sure that the (air) tube that's under the cap top is not plugged up. Maybe try another o-ring on the problem black channel. Maybe a new manifold.
     
  5. equippaint

    equippaint Very Active Member

    1,015
    284
    83
    Oct 10, 2014
    Florida
    Was this existing before you changed everything?
     
  6. FTG

    FTG Member

    91
    2
    8
    Aug 17, 2011
    South Dakota
    No it wasn't replaced the printhead and maintenance station and it was printing great. Started to lose black that's when I replaced dampers, o-rings and nuts.
     
  7. henryp

    henryp Member

    263
    4
    18
    Sep 25, 2006
    Sydney Australia
    Are you using Mutoh ink and parts? Was the headrank updated after the printhead was replaced?
     
Loading...

Share This Page

 


Loading...