Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brand-new Printer Issue

Discussion in 'General Chit-Chat' started by cybernalin, Feb 13, 2018.

  1. cybernalin

    cybernalin Member

    28
    0
    1
    Apr 15, 2013
    Sri lanka
    I'm having a weird issue with Brand-new Challanger FY 3286T 10 feet machine.
    the problem is there is a banding issue when printing black colour
    Printer is one week used and printer come-up with Seiko 508gs Print-head(4 Head)
    it's only visible in 3pass mode and 2 pass mode slightly visible on 4 pass
    Test print is all okay.
    using photoprint 12 cloud edition and using default profiles

    [​IMG]

    what could be the problem?
    Technical guy have no clue about this issue...
     
    Tags:
  2. papabud

    papabud Lone Wolf

    513
    117
    43
    Mar 7, 2016
    Toledo, OH
    my guess is your black head needs a good cleaning
     
  3. cybernalin

    cybernalin Member

    28
    0
    1
    Apr 15, 2013
    Sri lanka
    thanks for the suggestion but this print head is brandnew and test print is 100% Okay.
    No nozzle clog at all
     
  4. papabud

    papabud Lone Wolf

    513
    117
    43
    Mar 7, 2016
    Toledo, OH
    run and post a copy of your test print
     
  5. cybernalin

    cybernalin Member

    28
    0
    1
    Apr 15, 2013
    Sri lanka
    i will post a test print image tomorrow now i'm not at office
     
  6. papabud

    papabud Lone Wolf

    513
    117
    43
    Mar 7, 2016
    Toledo, OH
    that would be awesome. there are other things that could cause your issues also. like the feed calibration, but that would effect all colors.
     
  7. AKwrapguy

    AKwrapguy Active Member

    660
    176
    43
    Sep 6, 2014
    Anchorage, AK
    2 pass is pretty big and would cause banding so I would think that it's pretty normal. If you had banding at 8 or 12 pass, that would be more concerning.
     
  8. cybernalin

    cybernalin Member

    28
    0
    1
    Apr 15, 2013
    Sri lanka
    I checked the calibration settings and it's all perfectly align no issue at all
    i thought the same when this problem appear but it's not :(
     
  9. cybernalin

    cybernalin Member

    28
    0
    1
    Apr 15, 2013
    Sri lanka
    this is happening after a week. that's the problem this didn't happen earlier...
    banding issue is slightly visible on 3pass printing. but no issue with 4 - 8 pass and i think the reason is it's consume more ink and it's really hard to dry (printer has front heaters and fans)
     
  10. mpn

    mpn Premium Subscriber

    695
    18
    18
    Aug 6, 2011
    Location
    Never had a printer that big but I've had printheads that were bad out of the box. Just because it's new doesn't mean it's working.
     
  11. cybernalin

    cybernalin Member

    28
    0
    1
    Apr 15, 2013
    Sri lanka
    [​IMG]

    this is the testprint
     
Loading...

Share This Page

 


Loading...