Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Camm-1 Pro Cm-300

Discussion in 'Roland' started by BillBailey, Jul 27, 2013.

  1. BillBailey

    BillBailey New Member

    1
    0
    0
    Jul 22, 2013
    My windows 95 computer crashed and I got the OS reinstalled, but with Windows 98. I have SignMate Elite 5.8v1 installed. I have noticed online that the only manual I can find is for 5.9. I'm also having trouble getting my cutter (Camm-1 Pro Cm-300) to be recognized in the software. It's not in the list of Output Devices in the Production Manager. I've attempted to select a different cutter, but I always get an error message that says "Unable to poll." or the device is not setup properly.
    I did to go the roland site, download and installed the drivers for the cutter. But it still didn't add to the Output Devices list.
    I need some assistance setting this device up.
    If anyone could help, I would be very greatful.
     
    Tags:
  2. OldPaint

    OldPaint Major Contributor

    DONT KNOW NOTHING BOUT SIGN MATE.
    IF YOU HAD COREL... all you need to do is load the driver from roland site, as a printer in corel.....set up desktop page to emulate the size of the plotter cut....and you in business.
     
  3. round man

    round man Active Member

    640
    0
    0
    Oct 16, 2005
    "unable to poll" means the pc cannot handshake with the plotter...the plotter must be turned on and online ready to cut for the handshake to happen,....it also means you need to have a bi-directional cable plugged into it for info to travel both from the pc to the plotter and back to the pc from the plotter...computer geeks call this a null modem or rs-232 compliant cable

    edited to add...you probably need to download the driver from signlab's support site for signmate to load it as an option....if you just re-installed win 98 you may have to reset your port settings for the port used to connect the plotter...its usually listed in the manual for the plotter or online in the support for the plotter
     
Loading...

Share This Page

Loading...