Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can’t open port issue

Discussion in 'Signlab' started by rcook99, Feb 25, 2020.

  1. rcook99

    rcook99 Very Active Member

    2,139
    3
    38
    May 25, 2006
    NE
    I just upgraded the internet to Spectrums 400/20 which meant a new model and router from Spectrum. Since I installed it I can’t print to my Mutoh VJ from my desktop. Keep in mind the desktop goes into a Netgear switch and then out to the printer via Either net cable. I did check the IP address for the computer and software and they are the same. Can anyone give me any ideas to fix it. Worked well up until I changed the spectrum equipment. Also I have lost my remote access to my secure cameras from my phone. I’ve tried everything I can think of.
     
  2. w2csa

    w2csa Active Member

    596
    0
    16
    Mar 15, 2008
    Canandaigua. NY
    Can you access the internet on the computer you are trying to print from?
     
  3. unclebun

    unclebun Very Active Member

    Most likely the printer has a new IP address from the new router. Same with the security cameras.
     
  4. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,886
    701
    113
    Aug 2, 2011
    Denver, CO
    Normally I would agree but the Mutoh VJ1624 printers don't support DHCP. Maybe the new setup doesn't have a static IP reserved in the router and the old one did?
     
  5. w2csa

    w2csa Active Member

    596
    0
    16
    Mar 15, 2008
    Canandaigua. NY
    The new Router's DHCP range may not include the printers present static IP address.
    If all your other equip accepts DHCP (the cameras very well might not) they will work fine.
    The DHCP range might even be different (not uncommon) like 192.168.1... or 192.168.254.1...
    If so the printer and cameras will never be recognized until they are in the right IP range.
     
    • Agree Agree x 1
  6. rcook99

    rcook99 Very Active Member

    2,139
    3
    38
    May 25, 2006
    NE
    Yes i can use the internet.
     
  7. rcook99

    rcook99 Very Active Member

    2,139
    3
    38
    May 25, 2006
    NE
    So I just logged into the router from Spectrum and it shows the LAN IP to be 192.168.1.1 and Subnet Mask 255.255.255.0.

    The DHCP Server has an IP Starting at 192.168.1.2 with an ending IP of 19.168.1.254. Default gateway is 192.168.1.1.

    My computer IP is 192.168.000.254 and Subnet mask is 255.255.255.0.

    So I just changed the printer IP to match the 192.168.1.254 and we are up and running. Went in and added a static IP within DHCP IP pool on router and cameras are fixed as well. Thanks for all the help it is very much appreciated.
     
Loading...

Share This Page

 


Loading...