Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can someone help me?

Discussion in 'Graphtec' started by HPG_Charlotte, Feb 16, 2013.

  1. HPG_Charlotte

    HPG_Charlotte New Member

    1
    0
    0
    Feb 16, 2013
    Hello Everyone,

    I have recently purchased a Graptec 8000-160 and am having trouble getting it to read the registration marks. The machine keeps giving me an errors. I am using adobe illustrator and naming my Cut Path CutContour and converting it to a spot color. My rip is Onyx Production House 10 and after printing the file is generating a cut file for CutServer. I am able to send the data to the cutter but once the cutter starts it will read the first two registration marks and error out on the third one. It has error out on the second one sometimes as well as the fourth mark. I am beating my head against a wall. I have tried adjusting all the settings with no luck.....

    CAN SOMEONE HELP ME?
    feel free to email me. chris.cannon@heritageprinting.com
     
  2. SignosaurusRex

    SignosaurusRex Major Contributor

    8,572
    491
    83
    Mar 7, 2007
    Washington State
    What kind of material are you trying to cut?
     
Loading...

Share This Page

 


Loading...