Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot get plotter into remote!!!

Discussion in 'Mimaki' started by jwat929, Jul 20, 2011.

  1. jwat929

    jwat929 New Member

    1
    0
    0
    Dec 19, 2010
    Hi,

    I'm a 24 year old just entering the sign business. I have a CG-130FX cutter that has been working fine until recently. I cant seem to get in into remote? It will detect the media and find mark detection points but will no go into remote. I start it off in TP1, usually press enter to find detection mark or press end if its vinyl to let the machine cut the design through the software's measurements (flexisign). The CT4 display shows up with the speed, press, and offset settings shown as well but when i press remote I get no response. All the other buttons seem to be working fine. One tech told me that something might be wrong inside the cutter? I was on the phone with another tech and he changed all my ports, we had the cutter in remote throughout most of that time. Then he updated my driver, I ended up uninstalling it and installing my old driver because I cant afford the new flexi software. The ports should be right now, I don't think that would have anything to do with my remote mode anyway. I just really need some advice. If anyone has had a problem like this please let me know some specs about it.

    Thanks,
    Michael
     
    Tags:
Loading...

Share This Page

 


Loading...