Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot open port / MUTOH VJ 1204

Discussion in 'Mutoh' started by Grafix USA, Jul 8, 2012.

  1. Grafix USA

    Grafix USA Member

    302
    0
    0
    Apr 7, 2008
    I had to reinstall a hard drive in my system and reinstall Flexi. The Graphtec cutter works fine and everything tests fine on my printer, but when I send a job to Production Manager, after the ripping is done, the status says "Cannot open port".

    I did a search and tried chaning my IP address to 10.1.10.25 and it didn't help.

    I have alway used the following setting with no issues:

    IP 172.018.003.101
    Subnet: 255.255.255.000
    Gateway: 192.168.001.254
    Port: 9100

    Any suggestion on what I can do to get this working? The only change was that I had to reinstall Flexi. I am connected to the printer with a network cable and the cutter with USB, but that is the way I have always had them connected.

    Thanks!

    (I'm going to post this under software as well since I'm not sure where the issue is.)
     
    Tags:
  2. thmooch

    thmooch Active Member

    556
    0
    16
    Mar 13, 2007
    sc
    just throwing this out there...firewall or virus software settings ? Did you have to reinstall or was the drive a secondary?
     
  3. Grafix USA

    Grafix USA Member

    302
    0
    0
    Apr 7, 2008
    I'm running AVG and I had to reinstall all my programs. I'll try to turn it off and see if that makes a difference. I'm not sure how to tell AVG to open a specific port, but I'll have a look. Thanks for the idea.
     
  4. thmooch

    thmooch Active Member

    556
    0
    16
    Mar 13, 2007
    sc
    I think Mutoh has a "test" software download that will send directly to the printer(well they do for my falcon), that bypasses RIP software. Might want to look into that. to see if you can narrow it down.
     
  5. OlsonSigns601

    OlsonSigns601 Member

    405
    0
    0
    Jul 23, 2011
    I have a VJ1204 too.

    We run a it on a PC that has Flexi, Windows XP and two network cards. One for Flexi and the network card on the Motherboard uses the LAN/Internet.

    I have what you are talking about happen to me at least twice a year. Generally when we take the PC out to be cleaned. Somehow we always have a problem when we disconnect the cords and plug them back in.

    What I do is this:
    Step 1: Disable Both Network Cards.
    Step 2: Reboot
    Step 3: Reenable one Network Card
    Step 4: Configure that network card to work with Flexi
    Step 5: Verify it works, then reenable the other card which should then automatically work with the internet.

    If you need any help disabling or enabling the network cards, let me know.
     
  6. thewvsignguy

    thewvsignguy Active Member

    657
    0
    16
    Feb 21, 2008
    Grantsville, MD
  7. thewvsignguy

    thewvsignguy Active Member

    657
    0
    16
    Feb 21, 2008
    Grantsville, MD
    line #22 in the above post:

    "On the printer go to Menu > Setup > Set23 IP Address. Change the IP address of the printer to 10.1.10.253. Go into Production Manager and change the IP address for the printer to 10.1.10.253. Restart the printer and you should be good to go"
     
Loading...

Share This Page

 


Loading...