Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't get Signtools4 to work

Discussion in 'Corel' started by Red-Eye, Jun 13, 2015.

  1. Red-Eye

    Red-Eye Member

    202
    0
    16
    Sep 1, 2006
    Maryland
    I have Corelx6 and have a Graphtec ce5000-60 cutter.
    I just got it from someone that owed me money, so I'm trying to get it working.
    I have my design, which is text, and I go to cut, and all it does it just make like dots on the vinyl for awhile. I always stop it before it does because it seems to go on forever.

    I tried Cocut trial as well, but i couldn't get that to start in the correct corner, it always wanted to start in the top and cut off the vinyl.
    And when i tried to change the origin point, it would just start spitting out vinyl until i turned it off.

    Any help would greatly be appreciated.
     
    Tags:
  2. OldPaint

    OldPaint Major Contributor

    do you know the difference between a VECTOR and a BITMAP???????
    iam guessing your tryin to cut a BITMAP.....cant do that, never will do that..... anything sent to plotter has to be a VECTOR FORMAT...........such as, DFX, EPS, CRD, CMX, AI............JPEG, WMF, PDF, BMP, TIFF, WILL NOT WORK)))
     
  3. mfatty500

    mfatty500 Active Member

    813
    94
    28
    May 10, 2010
    Sugar Grove, Ill
    Maybe it's not in the proper command mode
     
  4. Red-Eye

    Red-Eye Member

    202
    0
    16
    Sep 1, 2006
    Maryland
    I'm very familiar with vector. I've been using a vinyl cuter on and off for 15 years. I'm just not smart when it comes to setting up new software.
    I do sublimation 99% of the time. My old vinyl cutter broke, so i've been without one for a year or so.
     
  5. Red-Eye

    Red-Eye Member

    202
    0
    16
    Sep 1, 2006
    Maryland
    that was the problem. I thought i tried, that but i didn't.

    Now my issue is...
    I have my corel page layed out to 14.5" x 126". I'm using 15" vinyl
    I put the text i want to cut out in the top corner and hit cut. It starts it off the vinyl cutting area, so the knife is lifted up.
    I move it down slightly on the corel file, try it again...it starts in the exact same spot, off the cutting area.

    I'm reading the user manual now to see if i find what i'm doing wrong, but any help would be appreciated.
     
  6. Sidney

    Sidney Member

    323
    14
    18
    Aug 12, 2014
    North Carolina
    It's been a while

    It's been a while since I have used Signs tool but did try adding crop marks (not sure it that's needed to create a point of reference). I'm sure you also did wire frame preview to see if you had any unnecessary vector pieces floating around.
     
  7. sounds like a setup issues

    download/ reinstall driver/hardware from graphtec site.

    i would try cut-master 2 plug in, its on graphtec's site too


    try test cut from the graptec control panel software.

    sounds like you have it in the front roll mode or something maybe?
     
  8. OldPaint

    OldPaint Major Contributor

    why not cut direct from corel to the roland???? save yourself the aggravation....of other useless programs.
    i been cutting to numerous rolands ALL FROM COREL VERSION 3.0 TO X7........never needed another program.
    need to go to www.rolanddg.com download? install driver TO CUT FROM COREL and be done messin round.
     
Loading...

Share This Page

 


Loading...