Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

capping station question?

Discussion in 'Mimaki' started by gabagoo, Apr 22, 2009.

  1. gabagoo

    gabagoo Major Contributor

    5,749
    110
    63
    Oct 10, 2006
    Vaughan, Ontario
    I was doing a routine cleaning tonight andafter wiping the capping station rubber doeys with a foam tip I drop in 5 drops of cleaning fluid in each cap. The cyan and yellow just held the solution and it did not drain. I then let the head go backand then reopened and the liquid had been sucked down. Thats the first timeI have seen that before. Do I have a problem brewing here or is this just a small glitch? OH its a jv130spII
     
    Tags:
  2. maxxgraphix

    maxxgraphix Member

    100
    0
    0
    Aug 21, 2006
    try a DisWay Wash
     
  3. cdiesel

    cdiesel Very Active Member

    3,515
    0
    36
    Jan 28, 2005
    Phoenix, AZ
    That's normal. Sometimes the pumps are in the closed (or partially closed) position and will not let the fluid drain quickly. As soon as they turn again it's pumped away.
     
  4. gabagoo

    gabagoo Major Contributor

    5,749
    110
    63
    Oct 10, 2006
    Vaughan, Ontario
    thanks...I keep my eye on it
     
  5. ColesCreations

    ColesCreations Member

    415
    1
    0
    Dec 15, 2006
    If you unplug (from the wall) the printer, just when the pumping starts, you are simulating the pumps to not leak out the fluid...

    When the pumps are turning "forward", they are sealed. when pumping is done, the pumps turn "backwards" for a bit, which releases the squeeze on the silicone hose inside the pump; and the pump is open, which is why the cleaning fluid will just drain down if pump is not active.

    If pump is in "pumping mode" and does not hold fluid, it is probably bad. You can take the cover off behind the pumps and see for yourself how it is done. You can turn them by hand- forward to pump, backwards to open.
     
Loading...

Share This Page

 


Loading...