Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help CE-6000 60 Plus, will not start a job at my designated origin.

Discussion in 'Graphtec' started by PsychoHack, Jun 20, 2020.

  1. PsychoHack

    PsychoHack New Member

    2
    0
    1
    Jun 20, 2020
    USA
    I load a sheet, let it do it's auto detect, but then it has it's origin past the front edge. Maybe it does this because I already have some cuts out of the leading edge. However, I manually move it up to a spot near the leading edge where I can fit a cut and press Origin. It seems to set the origin there, but then when I send a job it just spits most of the material out and moves the head up to the top left of the sheet and prompts me to load media. It will not cut from where I set the origin.

    How can I get it to do what I want? There seem to be no way to avoid the auto material setup and just force it to cut from where you want if it is seemingly out of the area it designated as having material?
    Wasting a lot of time fighting this.
     
    Tags:
  2. easystickerco

    easystickerco New Member

    11
    2
    3
    Apr 8, 2012
    91911
    not sure, but id check in software that origin is set to 0 on v&h. Maybe software origin is overriding hardware base point.. just an idea
     
  3. PsychoHack

    PsychoHack New Member

    2
    0
    1
    Jun 20, 2020
    USA
    I ended up just having to trick it by using tape over the cutout part where the sensor is. If there is a way to over ride this and just force it to use the origin you set, that would be nice to know how.
     
  4. whatsinaname

    whatsinaname Premium Subscriber

    108
    2
    18
    May 6, 2008
    HongKong
    I am facing a similar issue though in my case the plotter is cutting only from the right side.
     
Loading...

Share This Page

 


Loading...