Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help CE1000-60 display still reads "LOAD MEDIA" after loading media repeatedly...

Discussion in 'Graphtec' started by Doug Allan, Nov 10, 2018.

  1. Doug Allan

    Doug Allan Member

    42
    24
    8
    Apr 28, 2017
    Maui
    I am the original owner of this cutter& it's always worked fine, but the belt was getting old around the time I ended up wanting to use the same workstation & single use copy of Flexi, to do large format plotting on another device.

    For awhile, both plotters were working with a Belkin brand Seriel-to-USB adapter, but I was using the same one & swapping the cord to swap plotters. I think something got upgraded, or my patience got downgraded & I just quit hassling with using a 24" plotter for small stuff & got used to using the Mimaki 63" plotter for everything.

    In the few years of not using it, the old dried out cracking & flaking belt finally failed. Knowing it eventually would, I had the belt on hand, so I tried to get it running last month. The belt swap went like a charm, but once I hooked everything up, the Graphtec display only ever says "LOAD MEDIA". and never notices that I have lifted & lowered the pinch wheels onto media over & over...

    I'm guessing it could be a sensor, so I thought i'd ask if anyone else here has ever encountered this issue, or recall another member posting about a similar one?

    I also thought I'd ask if anyone wants to suggest a good source of graphtec technical support?

    Does anyone remember who that fairly active Graphtec representative that was on here & Letterville for years, and if you know whether he is still a good source for seeking parts, or support?
     
    Tags:
Loading...

Share This Page

 


Loading...