Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CE6000 Contour Cutting Issue

Discussion in 'Graphtec' started by RoyalCask, Nov 19, 2020 at 6:48 PM.

  1. RoyalCask

    RoyalCask New Member

    7
    0
    1
    Oct 23, 2020
    Scottsdale, AZ
    Hi all!

    I'm doing a contour cut on my CE6000 and am having an issue - regardless of where I set the origin (or when Cutting Master promos to align the sensor over the first mark) the machine pulls the head all the way to the right and tries scanning to the very right...which of course fails as the mark is a handful of inches to the left.

    Thanks for everyone's input and help!
     
    Tags:
  2. GAC05

    GAC05 Major Contributor

    5,990
    820
    113
    Dec 27, 2005
    Guam USA
    Is this happening with only one particular file or everything that you try to contour cut?
    Sometimes when something does not want to cut I will copy everything to a new file and set up new crop marks matching the offsets and sizes of the original ones.
    If you've gotten good contour cuts before then you already know the procedure but if not:
    Let the plotter scan the width of the material and then move the head to the right mark and leave it with the cutting tip inside of the crop mark without resetting the origin. Plotter should start scanning from that point and you are off to the races.
     
  3. RoyalCask

    RoyalCask New Member

    7
    0
    1
    Oct 23, 2020
    Scottsdale, AZ


    This is the issue I'm having (doing test cuts, so ignore the graphics) - this time it started scanning down the page, where the other times it started to the far right of the plotter.
     
  4. Joseph44708

    Joseph44708 Member

    53
    9
    8
    Jan 16, 2020
    Florida
    It looks like it is trying to find crop marks..
    Make sure you're cutting the correct file.
     
  5. Sindex Printing

    Sindex Printing Member

    155
    37
    28
    Nov 17, 2018
    Sparks
    I just had to completely factory rest my graphtec. It was would not read the registrations marks.
     
  6. ikarasu

    ikarasu Very Active Member

    1,894
    597
    113
    Jun 10, 2016
    Port Coquitlam, bc
    Are you setting your origin correctly? Your origin needs to be before and on the outer edge of the crop mark. If you set your origin after the crop mark feeds through... It doesn't matter if you move the head over the crop mark as itll be past the media start point, then it'll just feed itself to the origin and try to find the mark
     
Loading...

Share This Page

 


Loading...