Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help CG-130 SR2 strange vibration problem when cutting. Please help!

Discussion in 'Mimaki' started by jimmmi, Oct 23, 2020.

  1. jimmmi

    jimmmi Member

    219
    8
    18
    Sep 13, 2013
    Athens Greece
    Hello i need help with my CG-130 SR2. When the cutter cuts right to left everything is ok. When cuts left to right it make a strange vibration to the carriage holder where blade holder fits resulting to zig zag cut. I attached a link of a video. I hope someone can help

    https://streamable.com/yn4qnh
     
    Last edited: Oct 24, 2020
  2. hand851

    hand851 Roland Mutoh & Mimaki inks digiprint-parts.com

    194
    17
    18
    Nov 22, 2010
    Columbus, Ohio
    check the blade is turning in the holder.
     
  3. jimmmi

    jimmmi Member

    219
    8
    18
    Sep 13, 2013
    Athens Greece
    Yes it turns fine. Tried already 3 blade holders and many many blades unfortunately
     
  4. Jim Hancock

    Jim Hancock Member

    429
    73
    28
    Nov 11, 2008
    Delray Beach, Florida
    Check to see if there is any play in the cut carriage. I recently fixed a cutter that was cutting horribly and it was simply the guide roller mechanism on the top having some play. Snugged it up and it was cutting perfectly. I would also clean the guide rollers and guide tracks, as a maintenance item.
     
  5. jimmmi

    jimmmi Member

    219
    8
    18
    Sep 13, 2013
    Athens Greece
    I checked the carriage and doesn't seem to have any play. Do I need to lubricate the carriage rollers and the aluminium where they roll? Its dry now
     
  6. jimmmi

    jimmmi Member

    219
    8
    18
    Sep 13, 2013
    Athens Greece
    Finally discovered that with 30 degrees blade cuts nice. If i put 45 degrees makes vibration and cuts ugly. If i out 60 degrees cuts like ****. Basically doesn't cut at all left to right. Right to left perfectly. So strange. Its like when pulling (right to left)cuts nice, when pushing (lwft to right) makes problem
     
  7. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    4,231
    796
    113
    Aug 2, 2011
    Denver, CO
    Check your cut strip and make sure it doesn't have a groove cut into it.
     
  8. jimmmi

    jimmmi Member

    219
    8
    18
    Sep 13, 2013
    Athens Greece
    I already checked it. Its good as new. Also put extra teflon on it for test and same happened. So its not from the strip
     
  9. jimmmi

    jimmmi Member

    219
    8
    18
    Sep 13, 2013
    Athens Greece
    I already checked it. Its good as new. Also put extra teflon on it for test and same happened. So its not from the strip
     
Loading...

Share This Page

 


Loading...