Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CG60-st communication problem

Discussion in 'Mimaki' started by Kuyote, Aug 10, 2012.

  1. Kuyote

    Kuyote New Member

    2
    0
    0
    Aug 3, 2012
    Hello,

    I just recently purchased a Piranha cg60st, with finecut 7.1, but it didn't have a cable. I've tried Null modem, modem, and Straight through cables. Only the Null modem gave me any indication that the cutter was connected, but I couldn't plot, it would give me an error 1. Everything else was a couldn't connect error. Can someone verify that the Null modem rs232 cable is the correct cable, or if you knows the pins for the cable let me know, and I'll make one? Also, I'm trying to install this on Windows 7 with the Mimaki 3 driver that is for the CG line of cutters, I'm hoping that includes the cg60st, as the 1.2 driver wouldn't work on Windows XP sp3, or on my windows 7 machine. Any help would be greatly appreciated. If this setup won't work, can you let me know. :thankyou:
     
  2. sha

    sha Member

    31
    0
    0
    Apr 1, 2009
    ST model is not included in Mimaki driver 3.0 but you can try and in Fine cut plotter setup select "other CG" since there also there is no ST model.

    Good luck
     
  3. Kuyote

    Kuyote New Member

    2
    0
    0
    Aug 3, 2012
    Thanks for the reply sha, I was able to get it working, using the Null modem cable. I had upgraded to finecut 8, and when I tried to test the connection, it said the printer was configured on that com port, after unchecking the com 3 in printer properties, I was able to cut. You are correct about the other cg settings for 3.0
     
  4. inkbot

    inkbot New Member

    7
    0
    0
    Jan 26, 2010
    Cg60st HELP!!!!

    im having issues too...
     
    Last edited: Sep 8, 2012
  5. ironchef

    ironchef Very Active Member

    1,293
    17
    38
    May 1, 2012
    Miami, FL
    Maybe get win 7 pro? So you can emulate xp. I might be wrong tho
     
  6. inkbot

    inkbot New Member

    7
    0
    0
    Jan 26, 2010
    i have windows 7 pro...
     
  7. inkbot

    inkbot New Member

    7
    0
    0
    Jan 26, 2010
    sorry i didnt realize i didnt start my own thread ill do that now.
     
Loading...

Share This Page

 


Loading...