Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cgfx 130 11 cutting speed

Discussion in 'Mimaki' started by Zplit, Aug 24, 2011.

  1. Zplit

    Zplit New Member

    3
    0
    0
    Apr 5, 2011
    I have just got a new pc to run our Cjv30-130 and cgfx 130 11 cutter. I am doing some letter cutouts (fine cut 7) and the cutter is slower than normal(is 3 maybe 4 times slower than normal. what could be the problem.

    The new pc runs on windows 7 i was using XP on the previous one, tool cut setting is right i.e. CT1.
     
    Tags:
  2. mustafade

    mustafade Member

    202
    0
    0
    Aug 13, 2010
    Have you tried to bump up the speed from the control panel or from fine cut?
     
  3. Zplit

    Zplit New Member

    3
    0
    0
    Apr 5, 2011
    yup speed 100, press 095 offset 0.30, cutting vinyl.


    i do get this message after plotting the data

    "open path data (start and stop point does not align) was found in object. Finecuts this data. Do you continue processing?"
     
  4. ChicagoGraphics

    ChicagoGraphics Major Contributor

    4,735
    39
    48
    Feb 27, 2007
    World
    Try putting your speed at 50 on the control pannel and the same in finecut see what happends then.
     
  5. Zplit

    Zplit New Member

    3
    0
    0
    Apr 5, 2011
    Ok i've tried a variety of different speed settings with no luck, had to use the old P.C and like magic speed was back to normal.

    Our Service technician asked us to upgrade from Finecut 7.5 to any later version. He is sure this will solve the problem , will let u know what happens.

    Thanks for the responses.
     
Loading...

Share This Page

 


Loading...