Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cj500 heads replaced

Discussion in 'Roland' started by towguy, Jul 12, 2011.

  1. towguy

    towguy New Member

    11
    0
    0
    Jul 12, 2011
    was wondering how to get into service mode i replaced the heads caping station dampers and pump not working and not sure how to set up new heads hope i didnt damge any thing yet thanks for your help in advance
     
    Tags:
  2. sfr table hockey

    sfr table hockey Very Active Member

    1,212
    0
    36
    Jan 24, 2009
    Alberta
    You will need the service manual to do all the test prints and allignments with new heads installed as well as change the heads "head rank" for each head. Writen on the side in black ink. These need to be entered in the service menu. To get into that you turn off the pannel power and do this on the key pad: up,left,right,down,left,down,right then all these three together left, down,right and press power on. You may need to try a few times to get it but once in hit menu and arrow over to the service menu.

    Are you solvent or still waterbased?

    Don't throw out the old parts like the head and capping station as if you did not want them I would buy them.

    Hope you had all power off and unplugged while working on the printer. It is easy to blow something if power is on.

    You will need to do a bunch of adjustments to the heads to get them lined up and printing like it can. Use a magnifying glass to get the bars to line up as close to perfect as you can or you may not be happy with the printing results. Again the service manual shows what to do and I would suggest to print the whole thing out if you can and read it for a bed time story. It does not have much of an ending but the plot is great.
     
  3. towguy

    towguy New Member

    11
    0
    0
    Jul 12, 2011
    thanks for the reply ill work on that it is ecosolve ink LGR replyed to my email and said he would send me manual when he gets home so looking forward to that
     
  4. towguy

    towguy New Member

    11
    0
    0
    Jul 12, 2011
    im attaching pics of what my problem is i changed setting for head but not adjusted when i contacted roland they were less then helpfull they told me i couldnt instll head my self nad needed to have a roland cert tech come out but i live 200 miles from nearest dealer any thoughts on what causes this GetAttachment.jpg
     
  5. towguy

    towguy New Member

    11
    0
    0
    Jul 12, 2011
    switching heads switched the problem by the way
     
  6. sfr table hockey

    sfr table hockey Very Active Member

    1,212
    0
    36
    Jan 24, 2009
    Alberta
    Just a heads up, you may have posted your photo in the wrong way. Check the rules and re post if you can so that the photo is stored here and not on another server. Now you need to open the file and some may not want to risk that.

    As for heads. Was that the test print? You also said you switched heads and then the problem followed the head so the head is the issue. When changing all the parts you would have needed to do a capping station adjustment (called something else.... think flushing adj) so that it seats right and then can draw ink through and clear out blockages. If the printer has sat with any ink in the drain lines they can block and stop the draw to the heads and cause issues.
     
  7. jobshop03

    jobshop03 New Member

    12
    0
    0
    May 29, 2011
    I just sent the information you need..
     
  8. towguy

    towguy New Member

    11
    0
    0
    Jul 12, 2011
    thanks

    ok thanks for your help i got print head warrenty i need to align yet the whole reason i started buying heads caping station and dampers and pump was to fix a problem all my pictures were printing dark on color choice and flexi same files as i printed without changing any thing became alot darker and now look what i have without changing any settings i hope i pot pics right ill put them on next reply color changed and i dont understand why any one ever have this trouble all lines are clear not pluged
     
  9. towguy

    towguy New Member

    11
    0
    0
    Jul 12, 2011
    thanks for the manual and help so far got me back up and now im back to my original problem im hoping somone has experienced this problem before
     

    Attached Files:

  10. towguy

    towguy New Member

    11
    0
    0
    Jul 12, 2011
    post on right is from when i bought it used flexi and color choice both had colors go at same time could it be somthing on mother board test print shows colors same as did when i got printer also got lucky to have the old picture to compare
     
  11. sfr table hockey

    sfr table hockey Very Active Member

    1,212
    0
    36
    Jan 24, 2009
    Alberta
    We might have to start at the beginning to see where you are at. I am not quite sure what you are wondering about.... it sounds like you are wondering why your left photo of the bird is too pink and not red like it was.

    To start with what does the test print look like. (button on the printer pannel top left) The one that shows the squares of each color printed with lines of each nosle. This will show if you have ink contamination as well as what heads fire propper.

    You may have ink wicking up into the heads and mixing color and thus printing a small photo will not get rid of all the contamination.

    The very first photo of a test print you posted a while back showed the first head not working and the 2nd looked better. Is this still like that?

    Are you comfortable with the settings in the rips you use ( do you know what all should be set at to get good results or do you need help in this area?)

    By the look of the bird photo you might have issues with the yellow.
     
  12. towguy

    towguy New Member

    11
    0
    0
    Jul 12, 2011
    wts cj500 5k bad heads

    been 12 months broke new heads dried up and roland tech from minapolis mn wants $700 just to look at it and says hes not trained in older units so not sure he can fix and i knowit will take another service call cause it will need parts im firm on price for 5k usd im in la crosse wi
     
  13. towguy

    towguy New Member

    11
    0
    0
    Jul 12, 2011
    can this be posted as new thread any one know

    if any one has any other thoughts or know any one near la crosse wi that would know how to fix it i wouldnt mind putting more money in it it was a good machine before it started printing dark colors then yellow started to bleed off i found bad oring by ink that i fixed at this point heads are dry now
     
Loading...

 


Loading...