Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CJV30-130 Register Mark Cutting Problem

Discussion in 'Mimaki' started by Mumfy, Nov 8, 2012.

  1. Mumfy

    Mumfy New Member

    1
    0
    0
    Nov 7, 2012
    3 days ago my finecut or cut after print started to act up. I always make 4 register marks around my prints and select to find each of them before starting to cut but now it either completely ignores this search after the first one and start cutting a few mm's off sync from the printed object.
    When it actually takes the full round to search for all 4 marks it ends up ignoring syncing fully with the first marker as i remember it used to do.

    This is what i mean when i mean syncing fully:
    1. The laser scans for a mark it first goes slightly over to find a mark.
    2. It then finds the mark moves position and scans over it.

    So it does this two steps from start to the 1st to the 4th and moves back to the 1st. It usually ignores part 2 'the position part' when it it scans the 1st one after a full round thus getting off-sync with the cut of the print area.

    I have tried maintence option sensor check where it makes an x on the laser spot, which it does correctly.

    Im using Finecut 8 to cut after print, also tried RasterlinkPro 5SG to do this but getting the same result. Finecut and the RL plugin seems to now have a problem with me making more mark detection marks in Coreldraw X4 asking me to delete unessecary marks at the time this problem started.

    Is this the Mimaki or my computer messing up?

    If theres any more info i can come with to shed light on the problem just tell me. Thanks for your time.
     
    Tags:
  2. 121a

    121a Member

    55
    0
    0
    Mar 23, 2012
    I'm not 100% sure what you are talking about (the machine detects the two right most crop marks, 1 & 4 but not 2 &3?) but I know you can adjust the setting for crop mark detection under the edit in Rasterlink. Also, you can set it on the machine itself. I'm not sure if one will override the other but it is worth a shot. Maybe you inadvertently changed the cutting profile to one with only detection for 1&4?
     
Loading...

Share This Page

 


Loading...