Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CJV30 160 Replaced almost everything and yellow does not print

Discussion in 'Mimaki' started by lmmnsr, Apr 6, 2021.

  1. lmmnsr

    lmmnsr New Member

    15
    1
    3
    Mar 17, 2011
    aruba
    Hi all, I usually find the solution on this forum but I could not this time. I hope someone can help me.
    I replaced the main PCB/main board, replaced the print head, replaced the ink slider board and all the flex cables on the printer(Mimaki CJV30-160), installed a new capping station and new dampers and all are filling up with ink, there is no air bubbles in the lines. When I did a print test both yellow did not print at all, not even a speck of ink. All other colors are fine. I removed and re attached all the flex cables cables. I also noticed that on the capping station the yellow is not present when I do an ink fill. Did Nozzle wash over 90 minutes, like 15 hard cleaning, I tried everything I learned on this forum but now I am really lost. I have absolutely no idea what the problem is. Does anyone have an idea of what can be the problem?
     
    Tags:
  2. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    4,430
    843
    113
    Aug 2, 2011
    Denver, CO
    Swap the yellow and black damper positions, run a cleaning cycle, and then print another nozzle test. This will give you more information on where the problem is. For example, if the yellow prints in the black position and the black won't print in the yellow position still, the head most likely has issues. If the yellow still won't print in the black position but black start printing in the yellow position, it's more likely an ink flow issue above the head.

    Also, your machine has two yellow cartridges but it only pulls from one at a time. If the one it's pulling from is empty and not flagging the machine properly, it will cause issues like this. Take a look at which cartridge has a green light over it and take that one out. This will force it to pull from the other cartridge. Run a cleaning cycle and see if that does anything.
     
    • Like Like x 1
  3. lmmnsr

    lmmnsr New Member

    15
    1
    3
    Mar 17, 2011
    aruba
    Solventinkjet, thank you so much for your advise. I did exactly what you suggested and indeed the yellow was printing throught the black nozzles. I figured it must be that the yellow nozzles must be clogged. I used a siringe with distilled water hooked it on the ink manifold nipple of the yellows and it appeared to be clogged. I pumped with very litlle pressure for about 30 minutes untill some of the water started to drip from the yellow nozzles. I did notice that there was a thick sticky substance that appeared to be some type of grease comming out of the nozzles but I am not sure what is was . Took my time and I basically spent all afternoon slowly pumping distilled water throught the 2 yellow ink nipples on the ink manifold untill it started running clear. Did a couple of empty siringe pumps untill only air came out of the nozzles. Did a fill ink, soft clean and a test print and it started to print from both yellow. The print head was a brand new original Epson dx5 installed straight from the box and never had any ink in it. I am happy that my problem is solved. I can finally start printing again.
     
    Last edited: Apr 7, 2021
Loading...

 


Loading...