Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cjv30 cutting problem

Discussion in 'Mimaki' started by ciggyboy, Nov 24, 2009.

  1. ciggyboy

    ciggyboy Member

    64
    0
    6
    Dec 21, 2004
    Hey all we just bought a new CJV30-130 2 weeks ago and everything was going well until it this cutting problem started where it is consistently off .5" off on top and bottom..the thing is it read the crop marks perfectly every time it just doesn't cut right..also I have not changed anything on the machine settings or in rasterlink any kind of feed back here would be a big help...
     

    Attached Files:

    Tags:
  2. Rooster

    Rooster Very Active Member

    1,208
    1
    36
    Feb 22, 2008
    Edmonton
    Looks similar to what was happening on my summa. In my case it was a calibration issue. The knife head position in relation to the opus eye wasn't set-correctly. Although mine was only out about 1/16th of an inch.
     
  3. ciggyboy

    ciggyboy Member

    64
    0
    6
    Dec 21, 2004
    Just to let everyone know I spent the better half of the day with Mimaki USA tech support and we were able to resolve the problem...seems CorelX4 is not totally 100% compatible with Rasterlink yet...and as soon as I switched back to Corel12 issue was solved!!!
     
  4. bmw_ante

    bmw_ante Member

    108
    0
    0
    Nov 16, 2009
    I have had the same problem with Corel 12, Nothing helped,
    Then I set up a new user in windows, installed Finecut and dit a print & Cut !
    Everything was perfect,
    Went back to my old user, uninstalld rasterlink,Corel, finecut AND the printerdriver, reinstalled everything but the same problem, tried through Illustrator, no problem at all, it cut out everything fine,
    But through corel it was about 1cm wrong in both X and Y direction

    I just deleted the old user from windows and continued with my new user account

    Because not eaven reinstalling everything helped i guess that something is left in the windows registry, Next time this happens i at least know to just go straight to a new user account and continue printing and cutting :p

    But it would be helpful to know why this happens ? I have read about this problem in many places but nobody knows the reason

    Next time this happens for you guys try doing the job through Illustrator instead, It will print & Cut perfectly :S
     
  5. inkmed

    inkmed Member

    268
    0
    0
    Jan 4, 2010
    yes, a new printer & cutter. did not change anything.
    the first thing is software problems when something wrong.

    Adam from Inkmed
     
Loading...

Share This Page

 


Loading...