Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clicking sound and com error

Discussion in 'Mutoh' started by midnightmadman, Oct 9, 2019.

  1. midnightmadman

    midnightmadman Active Member

    581
    3
    18
    Aug 4, 2008
    Westtown, NY
    So after a rebuild of the print system I went in this morning to hearing a clicking sound like a relay sound over and over and com error flashing
    I turned it off and unplugged restarted and as it was starting up the clicking started again as it was initializing and shut down with the same error
    The sound is coming from the left side of facing the front
     
    Tags:
  2. Solventinkjet

    Solventinkjet Printer Fixers

    3,554
    612
    113
    Aug 2, 2011
    Denver, CO
    We'll need a machine model, what was involved in the rebuild, and an exact error number to help better. Could be a bunch of things.
     
  3. midnightmadman

    midnightmadman Active Member

    581
    3
    18
    Aug 4, 2008
    Westtown, NY
    Just got a chance to try it again
    It’ a valuejet 1204
    The exact code is E079
    I put new print head dampers and maintenance station on
    I had it printing near perfect
    The only thing I had an issue with was the pinch rollers
    I noticed tonight they were stuck pretty bad to the material but I’m not sure if that had anything to do with it. It was in auto clean standby mode
     
  4. Solventinkjet

    Solventinkjet Printer Fixers

    3,554
    612
    113
    Aug 2, 2011
    Denver, CO
    That is an error that has to do with communication from the main board to the junction board. There is an Ethernet cable that connects the two boards. Make sure it's still plugged in. After that, it could just be a bad junction board or main board unfortunately. Before replacing boards though, make sure your firmware is up to date. Sometimes that will fix it.
     
  5. midnightmadman

    midnightmadman Active Member

    581
    3
    18
    Aug 4, 2008
    Westtown, NY
    Thanks I’ll check it out
    This stinks
     
  6. midnightmadman

    midnightmadman Active Member

    581
    3
    18
    Aug 4, 2008
    Westtown, NY
    So I guess I got lucky
    I unplugged and plugged back in those Ethernet connections and it fired back up
     
    Last edited: Oct 11, 2019
    • Like Like x 1
  7. midnightmadman

    midnightmadman Active Member

    581
    3
    18
    Aug 4, 2008
    Westtown, NY
    Now time to replace the pinch rollers !
     
  8. midnightmadman

    midnightmadman Active Member

    581
    3
    18
    Aug 4, 2008
    Westtown, NY
    Hi guys
    I have a strange issue. I noticed my platen heater is staying on even when in standby mode
    Very hot
    Anything I can do about that ?
     
    Last edited: Oct 11, 2019
  9. henryp

    henryp Member

    286
    6
    18
    Sep 25, 2006
    Sydney Australia
    The relay for the platen heater on the Heater Control Board is most likely stuck and power is supplied to the heaters all the time.
     
Loading...

Share This Page

 


Loading...