Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Communicating to Edge II

Discussion in 'Gerber' started by solm96, Mar 17, 2013.

  1. solm96

    solm96 New Member

    Feb 7, 2013
    So I have an edge II and I have purchased Gerbers USB cable and trying to use Flexi 8.1

    The USB cable installs fine on Win7 64 bit.
    I look under hardware and its labeled as a virtual printer USB001

    I add the Edge in production manager with that port and for the life of me I cannot get anything to happen. Manager just says cannot open port.

    Is there a driver or something I'm missing? Should I have the Edge listed as one of my printers in control panel?

    Any ideas?
  2. round man

    round man Active Member

    Oct 16, 2005
    from the specs I've found online flexi 8.1 is 32 bit and is not compatible with a 64 bit operating systems,...you might consider trying an older 32 bit operating system in order to avoid the hassle you'll have to go thru to make it work on a 64 bit os
  3. SightLine

    SightLine Very Active Member

    Yep. 8.5 and higher work with x64 but...... many have gotten 8.1 and lower to work on x64 using compatibility mode but your mileage may vary. I'm using an Edge LE (even older than the Edge II) direct to a parallel port just fine on Windows 7 X64 with Flexi 8.6v2. It does not show up as a printer in Windows Printers and Devices though. Actually, it can if you select install desktop driver when you add the setup in Production Manager but that's not relevant in this context.

    One thing I can think to check is the settings for the USB/Parallel adaptor in Windows Device Manager. Things like DMA, ECP, if it's driver has them might be things to try turning on or off. Same with the port settings in Flexi Production Manager. Also in Production Manager under the port scroll down further to see if maybe there is another USB001, USB002, or even LPT1 (or 2,) that you can try selecting. It might well be one of those depending on how that USB/Parallel adapter names its virtual ports.

Share This Page