Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

computer acting up !!!!!

Discussion in 'Computer Hardware' started by danger, Feb 22, 2010.

  1. danger

    danger Member

    160
    1
    18
    Jun 19, 2006
    03109
    Evey thing seems to be working fine for a few hours but after that it starts running real choppy(mouse very slow movement and videos act up ect.) i restart and its fine for another few hours ect
    i have avg running and also ran a spy checker and every thing seems to be ok if you have any idea please let me know thanks in advance
     
    Tags:
  2. tanneji

    tanneji Member

    497
    0
    0
    Dec 3, 2008
    when it starts doing that, ctrl-alt-del (Task Manager) and check under the processes tab. See what is taking up the most RAM, CPU, etc. That should help you fine tune and figure out the culprit.
     
  3. SignBurst PCs

    SignBurst PCs Very Active Member

    That is a great place to start. There are a few hardware/driver issues that could cause similar issues as well, but since it is running fine for a few hours after startup, those are less likely, but still possible.
     
  4. Dice

    Dice Active Member

    647
    0
    0
    Jun 23, 2008
    Do you have an Anti-Virus Installed. I recommend Kaspersky, if there is anything shady on your computer it will find it, even spy ware.

    http://www.kaspersky.com/ Download and install the trial.

    Would be issues with your video card as well, or the machine is overheating. Open it up and make sure the fans arn't filled with dust. Buy a can of compressed air, take it out side and have fun with the air can.
     
  5. G-Artist

    G-Artist Active Member

    526
    0
    0
    Jan 25, 2010
    I had that issue some time back and it was a flaky power supply.

    Could be "dirty" power as well.

    All my computers as well as plotters, etc. use a suitable UPS for line conditioning.

    Cheap investment as I live in the lightening capital of the world.
     
Loading...

Share This Page

 


Loading...