Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Control tac issues

Discussion in 'Newbie Forum' started by ChristianTR, Aug 23, 2012.

  1. ChristianTR

    ChristianTR New Member

    17
    0
    0
    Aug 8, 2012
    We are doing some police trucks and we are printing on control trac. The issue we are having is that when we print black little lines appear all over it. We print on 1440 dpi with a roland sc-540. When we move switch to 720x1440 DPI the lines go away but our colors are off. Bit of a predicament ;)

    Any ideas?
     
    Tags:
  2. SIGNTIME

    SIGNTIME Active Member

    640
    8
    18
    Aug 13, 2012
    ny
    Are your updates up to date in VW? Maybe some pictures of the prints could help.
     
  3. SIGNTIME

    SIGNTIME Active Member

    640
    8
    18
    Aug 13, 2012
    ny
    I don't think it has anyhting to do with the vinyl.
     
  4. ChristianTR

    ChristianTR New Member

    17
    0
    0
    Aug 8, 2012
    We cranked the heat and turned the head speed down to 500 and the problem seems to be fixed. The print is like 150" so hopefully it stays consistent.
     
  5. Coloradosigns

    Coloradosigns Major Contributor

    7,889
    30
    48
    Sep 10, 2010
    Denver.
    what printer/rip?
     
  6. ChristianTR

    ChristianTR New Member

    17
    0
    0
    Aug 8, 2012
    Roland colorip and SC-540. And it didn't work. It would print black boxes okay but the print itself looked like crap. We are thinking that our black boxes printed okay because they were able to sit on the heater for a sufficient amount of time as opposed to our print that was on it much less. Any ideas?
     
    Last edited: Aug 24, 2012
Loading...

Share This Page

 


Loading...