Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Corel X3 with Versaworks color palettes

Discussion in 'Corel' started by sid-fmx, Feb 14, 2008.

  1. sid-fmx

    sid-fmx Member

    89
    0
    0
    Jul 28, 2007
    I tried using the Versaworks color palettes in X3 but when I try to fill something with any of the colors it goes white. Any ideas? Thanks for any advise.
     
    Tags:
  2. sid-fmx

    sid-fmx Member

    89
    0
    0
    Jul 28, 2007
    Hi, Does anyone have any ideas why the colors for the versaworks palette just go white. Thanks
     
  3. Replicator

    Replicator Major Contributor

    10,230
    10
    38
    Nov 19, 2006
    Sun City, AZ
    Please explain the process you are going through to add color to an object from the versaworks palette ?
     
  4. niksagkram

    niksagkram Active Member

    Do you mean the on screen pallette goes white, or when you try to apply a colour to an object it goes white?

    I use the Roland Colour catalog with no issues in X3.
    Where do you have the pallette installed?

    Mark :beer:
     
  5. sid-fmx

    sid-fmx Member

    89
    0
    0
    Jul 28, 2007
    Hi, Thanks guys for the replys, What is happening is i installed the palette from versaworks file and all the colors are visable on the palette in x3 but when i try to fill something in my art work it just goes white or blank. It works fine in my coreldraw 10 but just upgradded to the x3 and no luck. Thanks again for any advise.
     
  6. SoCalN8V

    SoCalN8V Active Member

    I've had the same problem - would like to know a fix if anyone has one.
     
  7. niksagkram

    niksagkram Active Member

    Hi Sid. I know it sounds simplistic, but I have to ask..... have you tried re-installing X3? I had problems with my initial install(not the same as your problem though) but after I re-installed, everything worked perfectly. Weird I know, but if it works.....

    Mark :beer:
     
  8. sid-fmx

    sid-fmx Member

    89
    0
    0
    Jul 28, 2007
    Hi, Thanks for the advise, I tried reinstalling everything today but for some reason its still happening. This is weird. I load the versaworks palette and everything looks fine, but when I try to color something with it it just fills white no matter what color i chose on the palette. I would like to use this palette because we have to match some colors on a product. Im really losing my hair on this one. Thanks again for the help.
     
  9. niksagkram

    niksagkram Active Member

  10. sid-fmx

    sid-fmx Member

    89
    0
    0
    Jul 28, 2007
Loading...

Share This Page

 


Loading...