Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CorelDraw Powerclip??????

Discussion in 'Corel' started by vid, Mar 31, 2006.

  1. vid

    vid Very Active Member

    1,442
    3
    38
    Jun 11, 2003
    California
    We just got a new computer at the shop. All the CorelDraw default/custom settings that were established on the last computer, were done by those more savvy than I with the software... and they have since moved on.

    While we've been able to change most of the defaults to our liking, the one that has stumped us is the placement of the bitmap when applying it to a powerclip. Rather than leaving the bitmap in place as it exists on the artboard, it moves to the center of the object to which it is being placed.

    How do I change this setting?

    Thanks for your time,
    vid
     
    Tags:
  2. ChiknNutz

    ChiknNutz Major Contributor

    4,789
    1
    0
    Apr 18, 2003
    As far as I know, it always does that and you have to go in and Edit the Powerclip and move it as desired.
     
  3. learned the hard way

    learned the hard way Active Member

    544
    0
    0
    Jan 3, 2006
    Go to tools/options/workspace/edit. Uncheck the box that says "auto-center new powerclip contents".
     
  4. vid

    vid Very Active Member

    1,442
    3
    38
    Jun 11, 2003
    California
    Before I worked next to a couple of CorelDraw aficionados, I couldn't figure out the idiosyncrasies of the program. --- I’m a Illustrator guy,BTW. However, after working with them and picking up some of their tips and tricks, I have to admit, CorelDraw is a snappy little program. We gotta find a good book about it.

    Thank you!



    Okay, so the next question: How do you get the file extensions to display in the "Import Window?" ...is that an XP thing? --- I'm a Mac guy at home.

    Thanks for your time,
    vid
     
  5. Bobby H

    Bobby H Very Active Member

    1,838
    99
    48
    Feb 4, 2005
    Lawton, OK
    Open up Windows Explorer (quickest way is by right clicking on the Start button and choosing "Explore" on the menu).

    In Explorer, go the "Tools" menu, select "Folder Options." Choose the second tab "View". A little down the list of options, you'll see: "Hide extensions for known file types." That is checked on with a green check by default. Uncheck it and you'll see the file name extensions.
     
  6. ChiknNutz

    ChiknNutz Major Contributor

    4,789
    1
    0
    Apr 18, 2003
    Cool! Thanks a lot. I had hoped that there was a way to turn it off, but I hadn't yet found it.
     
  7. vid

    vid Very Active Member

    1,442
    3
    38
    Jun 11, 2003
    California
    Now I'm going to be dangerous.

    Thank You!
    vid
     
Loading...
Similar Threads - CorelDraw Powerclip
  1. Bobby H
    Replies:
    12
    Views:
    354
  2. tj mach
    Replies:
    7
    Views:
    350
  3. marunr
    Replies:
    8
    Views:
    462
  4. msenjur
    Replies:
    12
    Views:
    630
  5. wes70
    Replies:
    29
    Views:
    1,280

Share This Page

 


Loading...