Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cut off by 0.100x0.100 CE6000 and flexi

Discussion in 'Graphtec' started by bigkahuna_305, Jun 30, 2020.

  1. bigkahuna_305

    bigkahuna_305 Member

    36
    4
    8
    Mar 13, 2016
    Georgia
    when i send a job from flexi to CE6000 it seems to be 0.100 bigger on both sides tall and wide. So if i want a 6x3 sticker i have to make it 5.900x2.900 i cant find anything that is off in the program and dont know where to look
     
    Tags:
  2. JBurton

    JBurton Signtologist

    1,463
    302
    83
    Sep 28, 2017
    Arkansas
    I've seen this happen on my setup, where someone accidentally hit the scaling adjustment by 1%. This is in Corel with Cutting Master, but I'd wager you have a similar scaling option on the computer side that could be sitting at 99%. The bad thing is, it may have been set like that for an extended amount of time, you just may not have noticed until you needed something to be exact.
     
    • Agree Agree x 1
  3. bigkahuna_305

    bigkahuna_305 Member

    36
    4
    8
    Mar 13, 2016
    Georgia
    yeah it was when we cut the same design on 2 different machines then i was like wait a min lol i see the scaling on flexi set to 100% is there a setting on the cutter itself that may be automatically shrinking it by 1%?
     
  4. JBurton

    JBurton Signtologist

    1,463
    302
    83
    Sep 28, 2017
    Arkansas
    Huh, I was sure that was it. I know graphtec's have an offset setting, but I think that's for registration marks. If your plotters are run by two different machines, could you hook the 'bad' plotter up to the other computer and see what happens? Also, I know worn pinch wheels will have some impact here, but if it's cutting true and square, that is probably not the case.
    Perhaps the other plotter is set to 101%?
     
  5. bigkahuna_305

    bigkahuna_305 Member

    36
    4
    8
    Mar 13, 2016
    Georgia
    they are 2 different machines on 2 different programs, maybe its a flexi sign issue
     
  6. battlewagon

    battlewagon New Member

    1
    0
    1
    Nov 15, 2017
    pa
    If it's always off by .1 no matter the overall size it's probably not a scaling issue, because that .1 would fluctuate based on overall size. Maybe a stroke issue? Send it with no stroke, just a fill and see if it's the correct size.
     
  7. bigkahuna_305

    bigkahuna_305 Member

    36
    4
    8
    Mar 13, 2016
    Georgia
    both ways its still the same size its weird idk what it is but am adjusted for it now till i get it figured out
     
  8. eahicks

    eahicks Magna Cum Laude - School of Hard Knocks

    2,356
    317
    83
    Apr 17, 2012
    DALLAS, TEXAS
    You need to run Output Size Compensation....assuming you run Flexi. Not sure what other programs call it.
     
  9. bigkahuna_305

    bigkahuna_305 Member

    36
    4
    8
    Mar 13, 2016
    Georgia
    where do i find that? thank you hope that helps
     
  10. eahicks

    eahicks Magna Cum Laude - School of Hard Knocks

    2,356
    317
    83
    Apr 17, 2012
    DALLAS, TEXAS
    Drop down menu from the plotter.
     

    Attached Files:

  11. bigkahuna_305

    bigkahuna_305 Member

    36
    4
    8
    Mar 13, 2016
    Georgia
    ok ill see if i can figure it out thank you
     
Loading...

Share This Page

 


Loading...