Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cutting Error # 12 Gerber GSx Plus

Discussion in 'Gerber' started by Dale Horn, Nov 20, 2003.

  1. Dale Horn

    Dale Horn Member

    222
    0
    0
    Oct 30, 2003
    Has anyone seen this error in Flexi 7.02 ? Flexi 7.5 ? The cutter goes to cut some copies of 1/2 inch high text the width of the vinyl, it cuts the first few then beeps with 12 beeps (error # 12).

    Omega 1.56 cuts the same job fine, but the cut quality on the letters goes down. Omega 1.56 does not allow setting changes for the blade offset so there's nothing to change there.
     
    Tags:
  2. Fred Weiss

    Fred Weiss Merchant Member

    20,131
    193
    63
    Sep 11, 2003
    Olympia, WA
    I have an Envision Dale but have not had the problem you describe.
     
  3. Bob Gilliland

    Bob Gilliland Member

    112
    0
    0
    May 23, 2003
    Dale,

    I’m going to differ with you on that statement. Gerber has had provisions for this all the way back to GA days. From within GSPPlot, press the F7 key or left click on the Device Select shortcut icon to open the Plotter/Printer Select dialog box. Within that dialog box, left click the plotter you would to manipulate in order to “highlight” it. Once the plotter has been selected, press [ALT]+ or left click on the Settings button. This should produce a Plotter Settings dialog box. From here, adjusting the “Sharp Corners” values is changing the “offset” of the blade. For more detailed information on this, consult the online help file using the keywords, “Modifying Sharp Corners”.

    Relative to the code 12 issue, not sure. I’ll see what I can turn up and post back. Please do the same if you find out as well. [​IMG]
     
  4. Dale Horn

    Dale Horn Member

    222
    0
    0
    Oct 30, 2003
    Hi Bob,

    Thanks for the tips - I can go through all those steps and when I get to the settings area the only slider that can be moved is "speed" all the other options are greyed out. I assume they are for newer plotters ?

    Another thing that's kind of strange : cabling - The GSx plus is supposed to have a special Gerber cable with only 3 pins in the 25-pin RS-232. If I have that cable I sure don't know where it is. I just have an off the shelf serial cable there. Here's the strange part ...I got it working with 3 serial cables that I have here...15 ft of cable 3 different cables a 9 pin male to male (startech), a 9pin female to female ( AWM Style 2464 VW1SC 300V TYPE T2 LL68918), and a 9 pin male to 25 pin female (startech).
    Off the shelfcables will not work alone.
    Now Omega 1.56 works. Still can't change "acceleration" etc. Cut quality is satisfactory.

    I don't know what "accelration" does anyways, but "sharp corners" looks like a useful one.

    Now cutting quality ....

    I remember SignLab users having a similar problem with crashing while cutting. For using Flexi - turn off FIFO in your com port and use "hardware control" instead of Xon/Xoff Flow Control. Cut quality is high and no crashing. Still using the same YBelin blade. A Gerber blade costs $52 here so I only use it on special occasions.:thumb:
     
  5. Bob Gilliland

    Bob Gilliland Member

    112
    0
    0
    May 23, 2003
    Dale,

    I think you are correct in the fact that it is for the “new” style plotters only. Sorry about that! Looks like I have been successful in suppressing the days when I had to make changes at the plotter and not the software. Of course, I was a little thinner back in those days. :rolleyes: :biggrin:

    I didn’t look into the 12 beep code yet, but when I do, I should have some information on the cable to report back on as well. Need to dig through some old notes, but think I have some stuff to share.
    :wink:
     
  6. warb

    warb New Member

    6
    0
    0
    Jul 21, 2004
    howdy.. have done a bit of a search and cant seem to find an answer to.. how do I adjust the offset on my HS15+ plotter? .. any help or leads appreciated..
     
  7. Fred Weiss

    Fred Weiss Merchant Member

    20,131
    193
    63
    Sep 11, 2003
    Olympia, WA
    You should start a new thread instead of tagging onto the end of a three year old thread.
     
  8. warb

    warb New Member

    6
    0
    0
    Jul 21, 2004
    cheers, its at the top now.......................
     
Loading...

Share This Page

 


Loading...