Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cutting

Discussion in 'Newbie Forum' started by kuweight, Sep 8, 2010.

  1. kuweight

    kuweight New Member

    3
    0
    0
    Aug 30, 2010
    can anybody help me, i use xc540 roland but for sometime now i cant do any cutting with it. everything works fine with the machine but it just cant cut, the cut carriage moves around alright, but doesnt cut, please help me.
     
    Tags:
  2. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    welcome from cali, USA :thumb:

    is there a blade in it?
     
  3. kuweight

    kuweight New Member

    3
    0
    0
    Aug 30, 2010
    yes there is a blade in it
     
  4. BobM

    BobM Very Active Member

    2,146
    44
    48
    May 31, 2008
    Cape Cod
    Have you tried to increase the cutting force? Is the blade inserted properly? Is there a wear strip on base of the cutter?
     
  5. Mosh

    Mosh Major Contributor

    5,809
    41
    48
    Oct 19, 2009
    Nerbaska
    What is the force set to? (under cut config on the printer) We run 120-130. Check to be sure the bade holder is tight in the carriage.
     
  6. kuweight

    kuweight New Member

    3
    0
    0
    Aug 30, 2010
    thank you guys for the advise, but unfortunate none of them has work for him,i just dont know what to do and also please can anyone show me how to calculate ink usage on a print.
     
Loading...

Share This Page

 


Loading...