Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cyan Printhead problem Mutoh Toucan LT

Discussion in 'Mutoh' started by teew10, Sep 10, 2009.

  1. teew10

    teew10 New Member

    6
    0
    0
    Jun 24, 2009
    I am having a problem with the cyan printhead when I do test for nozzle check it lays down just one thick line of cyan. Does anybody know why it is doing this?
     
    Tags:
  2. poslive

    poslive Member

    41
    0
    6
    Mar 31, 2009
    Ohio
    I had a similar problem recently only with light magenta. if it looks like this you may have a bad main board.
     

    Attached Files:

  3. Graphics2u

    Graphics2u Very Active Member

    1,839
    2
    38
    Jan 31, 2007
    Iowa
    Can you post a pic?
     
  4. teew10

    teew10 New Member

    6
    0
    0
    Jun 24, 2009
    yes I it looks just like that what did you do to the main board to fix it?
     
  5. poslive

    poslive Member

    41
    0
    6
    Mar 31, 2009
    Ohio
  6. teew10

    teew10 New Member

    6
    0
    0
    Jun 24, 2009
    where did you order it from?
     
  7. poslive

    poslive Member

    41
    0
    6
    Mar 31, 2009
    Ohio
    We had our service agreement through a local (Cleveland OH) company that you do not want to deal with. Their parts come from Graphics One in California. I don't know if they sell parts to end users but their website is www.graphicsone.com. I paid about $2900 for it and I probably got hosed since it went through the local vendor. I'm sure CMYKparts.com or Fieldcenter would have one.
     
  8. teew10

    teew10 New Member

    6
    0
    0
    Jun 24, 2009
    I just installed a new main board on my mutoh lt and i am getting an error but i dont know what the error is because everything is in japanese can anybody help me!!!
     
  9. Graphics2u

    Graphics2u Very Active Member

    1,839
    2
    38
    Jan 31, 2007
    Iowa
    This is for a Falcon II But they are very similar printers and I think use the same mainboard.

    Follow the steps below to select the display language.​
    Step 1 : ​
    Press the [POWER] key while pressing the [CANCEL] key on the operation panel.

    Step 2 : ​
    Press the [F1] key or [F2] key on the operation panel to change the parameter.

    Step 3 : Press the [POWER] key, and then press the [POWER] key again.
     
  10. Graphics2u

    Graphics2u Very Active Member

    1,839
    2
    38
    Jan 31, 2007
    Iowa
    Where did you get your board at?
     
  11. teew10

    teew10 New Member

    6
    0
    0
    Jun 24, 2009
    I got it from a company called GEI
     
  12. teew10

    teew10 New Member

    6
    0
    0
    Jun 24, 2009
    Now im getting an undefined paper error does anybody know how to fix this?
     
  13. astro8

    astro8 Active Member

    778
    17
    18
    May 23, 2009
    Sydney, Australia
  14. Graphics2u

    Graphics2u Very Active Member

    1,839
    2
    38
    Jan 31, 2007
    Iowa
    Do you have a service manul for your printer? If not I think you need one. There is a Media sensor sensitivity adjustment that needs to be performed when replacing main board. i have instructions for Falcon II but I'm not too sure if it would be the same. There are 2 adjustment screws on the board itself.
     
  15. Headhunterx

    Headhunterx Member

    188
    0
    16
    Dec 8, 2007
    Make sure you have it set-up to the right size printer I had my 63 set as a 50 after I upgraded the firmware and it did the same thing with the undefined paper error like to drove me crazy until i figured it out.

    Richard
     
Loading...

Share This Page

 


Loading...