Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does anybody know the solution

Discussion in 'Mutoh' started by Veka, Aug 26, 2012.

  1. Veka

    Veka Member

    63
    0
    6
    Jun 9, 2011
    Herzegovina
    The problem is the drop of on printheads during printing, sometimes appearing on one printheads sometimes in the other, was never the same. I changed and capping station, thinking that the problem is in it, but still the same. Drops are sometimes after the first occurrence of meter print, sometimes after 5 m printing. Vacuum on printheads is good, the same dampers are OK. Any other possible cause?
     
    Tags:
  2. Veka

    Veka Member

    63
    0
    6
    Jun 9, 2011
    Herzegovina
    I forgot to write that it is a Mutoh Spitfire
     
  3. henryp

    henryp Member

    263
    4
    18
    Sep 25, 2006
    Sydney Australia

    Most likely due fibre or lint on the carriage that acts like a wick that will soak up ink mist as printer prints. This will gradually form a droplet that will get bigger and bigger and will eventually drop into your print when it gets too heavy, usually when the carriage reverses its direction. Get a light and have a close look at the carriage and printhead areas and clean as much as you can.
     
  4. Veka

    Veka Member

    63
    0
    6
    Jun 9, 2011
    Herzegovina
    Another thing I noticed is that very rarely happens in print 360x360 dpi, and Wiper strange cleanse the head, always keep them some trace on head, no matter they are new, but they are not like the ones I had before the black, than some kind of white more like silicone
     
  5. edgette

    edgette Member

    154
    1
    0
    Jul 12, 2010
    I agree with the lint comment. I will get this once in awhile and it will usually be a dog hair or something that is picking up some ink.
     
  6. Veka

    Veka Member

    63
    0
    6
    Jun 9, 2011
    Herzegovina
    Is it possible cause of dust?
     
  7. Veka

    Veka Member

    63
    0
    6
    Jun 9, 2011
    Herzegovina
    What wick do you think, you think this on photos? I changed the sponge but nothing better has been.
     

    Attached Files:

  8. Veka

    Veka Member

    63
    0
    6
    Jun 9, 2011
    Herzegovina
    Anyone, I do not understand this with wick
     
  9. GAC05

    GAC05 Major Contributor

    5,031
    345
    83
    Dec 27, 2005
    Guam USA
    Can you show a sample picture of the problem?
    Are you getting unwanted drops of color on the material as the printer carriage moves left to right?
    If this is the problem then what the others have said is most likely the problem.
    The picture you posted does not show the area you need to clean.
    You have to move the print head into a position that will allow you to see the underside of the print head.
    I don't know how to do this on the Spitfire, one the 1304 I have to remove the cover on the left side and slide the carriage all the way to the left.
    You are looking for something stuck to the head in the area of the print plate.
    It could be a fiber or lint off banner media. A thread or hair will get stuck in the built up ink and absorb ink spray until a drop gets big enough to drop onto the print as the head changes directions.
    Clean everything on the bottom but do not wipe the central nozzle plate directly - just the edges around it.

    If all is clean then there is something else going on.

    wayne k
    guam usa
     

    Attached Files:

Loading...

Share This Page

 


Loading...