Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Driver Needed Flexi 6.5 and Graphtec fc5100

Discussion in 'Flexi' started by cooolyoda, Jun 29, 2007.

  1. cooolyoda

    cooolyoda New Member

    1
    0
    0
    Jun 29, 2007
    We had a runtime error this morning and had to clear preferences. Now when trying to re-connect the FC5100, it is not on the drop down menu. I was not here when they set this up so I have no idea if it was on an updater disk that is now missing or if they bypassed it. I have tried the fc4100 but it does not cut from that. Is there a ICC driver, or new graphtec output driver available for version 6.5

    Thanks in advance.
     
    Tags:
  2. P Wagner

    P Wagner Very Active Member

    1,955
    103
    63
    Aug 16, 2006
    San Diego
    The Graphtec FC5100 will run with the FC4100 driver, just be sure that the handshaking parameters are all set consistently on the plotter (via the control panel) as well as in the Production Manager application. These settings include port#; baud rate/ speed;data bits; stop bits; parity.

    Also be sure that both are set to the same language - Graphtec plotters can communicate through HPGL and GP-GL languages.

    Bob
     
  3. Stan B

    Stan B Guest

    did you try to call Flexi and ask for a driver? with software of $4000 I think they will email you a driver
     
  4. P Wagner

    P Wagner Very Active Member

    1,955
    103
    63
    Aug 16, 2006
    San Diego
    Stan:
    You have clearly never worked with Scanvec Amaible...as Flexi 6.5 is at least 5 years old, with numerous updates since then, you can expect their response to be to upgrade to Flexi 8.

    Bob
     
Loading...

 


Loading...