Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Driver problems

Discussion in 'Mimaki' started by Bladey, Sep 30, 2013.

  1. Bladey

    Bladey Member

    34
    0
    0
    Aug 13, 2013
    So im trying to download the mimaki driver for my jb3-160s i am using windows 7 64bit and it says when im downloading it a error occured during installation but when i look it has actually downloaded so thats weird, another problem is when i connect the printer to the computer with firewire, it has a (!) on it any ideas people would be great.
     
    Tags:
  2. DizzyMarkus

    DizzyMarkus Active Member

    822
    0
    0
    Jan 23, 2012
    Download is one thing -- install is another :0)

    the ! usually means theres an issue. Can you click on the ! to see if it tells you ?

    Markus
     
  3. Bladey

    Bladey Member

    34
    0
    0
    Aug 13, 2013
    here

    fgfg.jpg and this when i try install the driver sdsd.jpg any ideas peeps.
     
  4. SightLine

    SightLine Very Active Member

    Maybe try the current driver? Another thing to try, right click the executable for the driver and choose run as administrator. The driver you are trying to install is an older driver from 2009 (it "should" work) but there is a far newer version of the drivers, version 3.40 from June of this year. Also, disconnect the printer from the computer. Leave it disconnected, install the driver, reboot, then connect the printer.

    http://eng.mimaki.co.jp/download/
     
  5. Bladey

    Bladey Member

    34
    0
    0
    Aug 13, 2013
    Yeah i have tryed all that what you said and tried the newer version but still same result it has got it stumped this 1
     
  6. JonPypes

    JonPypes New Member

    6
    4
    3
    Apr 7, 2014
    Millbury, MA
    Driver Problems with Poster Print 11 and Mimaki JV3 160S

    Just purchased a used Mimaki JV3 160s. I bought the printer complete with the rip computer (with Firewire card installed) which was unplugged the same way I plugged it back in after the move. All systems were go right before we unplugged it to ship and plugged back in before booting anything. Now I'm getting error that Poster Print "Cannot find Mimaki Firewire Driver." I tried reinstalling the driver but the install says it's already installed and cancels itself. The device manager in win xp shows that the device is installed configured and working with no problems. Firewire card seems to be working fine in the printer. Lights up, reset button works fine. Computer's firewire card is seated perfectly in it's slot. and both sides are plugged in where they were unplugged from when I bought it. Very frustrating seeing that these firewire cards are so finnicky after purchasing this printer. If the program is telling me that it can't find the driver is that because it can't detect the device or that it can't detect the driver? And does anybody know a fix to this problem? Any help would be appreciated.
     
Loading...

Share This Page

 


Loading...