Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Encoder strip Issue

Discussion in 'Roland' started by wedosigns, Jun 10, 2012.

  1. wedosigns

    wedosigns Member

    253
    0
    0
    Sep 8, 2011
    Well my cj500 is now printing side ways, and stops and say encoder issue.
    My question is are encoder strips a universal product. I have a mimaki jv2 that I could pull the encoder strip out of and install in the roland.
    They are both the same technology.
    I need the cj printing contour cut decals, no lam. as hybrid.
    What do you guys think.
    Thanks Bruce
     
    Tags:
  2. artbot

    artbot Very Active Member

    3,154
    6
    38
    Feb 18, 2010
    Houston TX
    yep. they'll both be 180 lpi. the only issue might be the width or some holes that each model requires for installing them across the gantry.
     
  3. sfr table hockey

    sfr table hockey Very Active Member

    1,212
    0
    36
    Jan 24, 2009
    Alberta
    You may want to try to clean it just in case it is an easy fix or flip it over.

    I have also been told first hand by someone who replace theirs with a generic strip and just cut it down to fit. It worked.
     
  4. wedosigns

    wedosigns Member

    253
    0
    0
    Sep 8, 2011
    Thanks Guys
    I am trying to clean it some more.
    I did not know they could be just flipped. I will try that before taking it out of the mimaki.
     
  5. artbot

    artbot Very Active Member

    3,154
    6
    38
    Feb 18, 2010
    Houston TX
    keep in mind that stepping to the left can not be your encoder strip. usually means the encoder sensor might be bad. print this file set it in your rip so that it prints as long as your platen. first start by printing the first two or three inches then increasingly make it wider. at the point that it begins to step, that is where you will find damage or dirt.
     

    Attached Files:

  6. wedosigns

    wedosigns Member

    253
    0
    0
    Sep 8, 2011
    Artbot
    The print was heading to the right (towards the capping station). It would then stop as the print would be at the margin and could not proceed.
    I have flipped the encoder strip and am now trying to set it back up in the service mode.
    1. LINEAR ENCODER CHECK.
    2. CALIBRATION (SCAN DIRECTION)​
    3. PRINT/CUT OFFSET ADJUSTMENT

    The print cut adjustment is way off. The feed is perfect but the scan cut is off by a half inch. I did set the scan adjustment to +3 then did the print cut adjust again. But it is the same.

    Btw I did print 1 row of the decals I need out and they are now straight.
    I just have to play with the print/cut.
    Thanks for the insight!
     
Loading...

Share This Page

 


Loading...