Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Encoder strip or sensor?

Discussion in 'Roland' started by Goatshaver, Nov 3, 2019.

  1. Goatshaver

    Goatshaver Member

    153
    7
    18
    Dec 5, 2018
    Maine
    My SP-540V has really been giving me a hell of a time. I had encoder strip problems a few weeks ago and I bought a new strip, installed it and everything was fine. Now a few weeks later, I started a print the it started fine and then went to a blurry mess.
    I cleaned the encoder a couple times and got it back running and printed all day. Today came in and did a bi-direction test and it was fine. Started a print and was ok for the marks and then it just went to hell. I cleaned it a few times with no success and now it can't even read it.

    Now i don't think it's normal for a encoder strip to wear out in just a few weeks or is it?

    I got a sensor but I cannot replace it as the screw holding the encoder sensor is stripped.

    I'm about at the end of my rope on this machine. It's something every other week with it now.
     
    Tags:
  2. DoubleDiamond

    DoubleDiamond Member

    73
    2
    8
    Nov 26, 2012
    Texas
    May be the lens that reads the encoder strip.
     
  3. Jim Hancock

    Jim Hancock Member

    96
    5
    8
    Nov 11, 2008
    Florida
    What did you clean the encoder with? If you used anything less than 93% alcohol, the encoder strip is probably damaged. The encoder strip is made of graphics film, processed in water based chemistry. Lower grades of alcohol contain more water than higher grades and will soften the emulsion of the encoder and if you are repeatedly cleaning it in very brief time, you can damage the emulsion.

    I actually do not recommend alcohol as a encoder strip cleaner, but use acetone and a high quality microfiber cloth instead. The acetone will not affect the encoder strip in any way, and is much better at removing ink residue. Wear plastic gloves. Wet a light colored microfiber cloth generously with the acetone, fold it over both side of the strip, pressing fairly firmly, and pull the strip through. Do this repeatedly until either there is no more ink showing on the cloth or it squeaks as you pull it through your fingers.

    I have cleaned over a hundred encoder strips this way and have never damaged a single one. FYI, another sign of a dirty encoder is if your prints start shifting in one direction while printing.

    Regards,
    Jim
     
  4. Rick Tennyson

    Rick Tennyson Member

    93
    9
    8
    Sep 14, 2019
    Mid-South
    The screw being stripped could sure be an issue if the sensor is not firmly mounted. The sensor is just as important as the strip. I have had the sensor turn just enough to rub the strip and damage it. Good luck.
     
    • Agree Agree x 1
  5. Goatshaver

    Goatshaver Member

    153
    7
    18
    Dec 5, 2018
    Maine
    I'm actually glad you mentioned that, as I was thinking the sensor might be the issue. After digging into it I noticed that the encoder strip was touching the rear half of the sensor. I was able to loosen the stripped screw a bit and centered it over the strip and channel. Did the encoder setup and it read it the first time, and calibration was fine. :thankyou:
     
Loading...

Share This Page

 


Loading...