Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Epson 11880 Pattern Problem

Discussion in 'Epson' started by indyjones, Nov 8, 2010.

  1. indyjones

    indyjones New Member

    12
    0
    0
    Oct 19, 2010
    I have 2 Epson 11880 printers in 2 different department. I use Black Magic rip for the both of them. The one printer in Grand Format is printing a weird pattern in the shadow blacks only, it is not banding. Has any one have this problem?
     
    Tags:
  2. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    17
    0
    Sep 24, 2004
    ah yes - weird problem - see it daily

    j/k - weird problem could mean anything...perhaps a picture would clear it up
     
  3. indyjones

    indyjones New Member

    12
    0
    0
    Oct 19, 2010
    Here is a jpeg of a lin chart.
     

    Attached Files:

  4. P Wagner

    P Wagner Very Active Member

    1,920
    83
    48
    Aug 16, 2006
    San Diego
    I assume by your use of the term 'Grand Format' that this is printed in a lower resolution/ faster print mode. It is hard to see from the image, but it could be chromatic banding from bi-directional printing, although you should only be printing with one color (K in this case) on a linearzation chart.

    Sorry, I am not terribly familiar with the Blackmagic RIP, aside from knowing that it is a proofing RIP out of Australia.
     
    Last edited: Nov 9, 2010
  5. indyjones

    indyjones New Member

    12
    0
    0
    Oct 19, 2010
    Actually I printed this lin chart from Caldra rip, I also get this pattern from Black Magic Rip. I can see this pattern on cyan and magenta as well.
     
  6. jmcnicoll

    jmcnicoll Member

    300
    0
    16
    Nov 18, 2007
    Green Bay, WI
    Does the problem show up on only one type of media?

    jim
     
  7. indyjones

    indyjones New Member

    12
    0
    0
    Oct 19, 2010
    Yes
     
  8. tgrinds

    tgrinds Member

    89
    0
    6
    May 29, 2010
    New Zealand
    Indyjones,
    Did you ever resolve this issue?
     
  9. reeki

    reeki New Member

    12
    0
    0
    Nov 25, 2008
    best , i sometimes see this problem also in the field , several options to look after ,
    - flat cabels of printhead
    - bad PF motor

    best option to test the PF motor is to put on the roll and manualy roll off the paper thats needed for printing , if this sloves the problem u have to change the PF motor.
     
  10. indyjones

    indyjones New Member

    12
    0
    0
    Oct 19, 2010
Loading...

Share This Page

 


Loading...