Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Eraser wont erase.

Discussion in 'Adobe' started by showcase 66, Dec 7, 2010.

  1. showcase 66

    showcase 66 Very Active Member

    1,833
    4
    0
    Sep 23, 2010
    For some reason my eraser on Photoshop CS3 wont erase anything when the mode is set to brush or pencil. If the mode is block then it will erase but not the other two modes. I am not sure if I did something on a setting but on the plane it was working fine but now it wont work. I tried resetting the laptop but still no erasing.

    Any clue how to fix this. I would appreciate it.
     
    Tags:
  2. mikey-Oh

    mikey-Oh Very Active Member

    1,431
    1
    36
    Apr 16, 2009
    okc
    there's a weird(background) eraser that will not erase your primary colour. click and hold down the eraser icon and make sure you're on the standard eraser
     
  3. showcase 66

    showcase 66 Very Active Member

    1,833
    4
    0
    Sep 23, 2010
    It's on the standard eraser but for some reason it wont erase. Driving me nuts.
     
  4. mikey-Oh

    mikey-Oh Very Active Member

    1,431
    1
    36
    Apr 16, 2009
    okc
    oh heck, are you on the right layer?

    does this happen with other files, er just this one?
     
  5. showcase 66

    showcase 66 Very Active Member

    1,833
    4
    0
    Sep 23, 2010
    HAHA After I first posted this, I went and checked that very same thing. I have done that before getting all pissed that something wasn't working then realizing I was on the wrong layer.
     
  6. mikey-Oh

    mikey-Oh Very Active Member

    1,431
    1
    36
    Apr 16, 2009
    okc
    ahahahhahawesome cheers

    oh snap, still on-going
     
  7. showcase 66

    showcase 66 Very Active Member

    1,833
    4
    0
    Sep 23, 2010
    Its working now. Not sure why. I shutdown the comp and started it up in my wifes profile on the comp and it is working just fine. Shut it down and opened it in my profile and its working. Weird.:help
     
  8. saktrnch

    saktrnch Member

    308
    2
    0
    Mar 20, 2009
    Women are always right?
     
Loading...

Share This Page

 


Loading...