Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

error 401 motor x on Mimaki CJV 150-160

Discussion in 'Mutoh' started by marioagius, Aug 31, 2018.

  1. marioagius

    marioagius New Member

    9
    0
    1
    Nov 27, 2016
    Malta
    Hi to all, When I switch the printer the motor x spins fast for a second or two, stops and then error 401 motor x shows up; on my 2 year old mimaki printer. Cables seem all ok and also replaced motor x but still the same? Anyone experienced this error please? Please help.


    Thank you
     
    Tags:
  2. L.D

    L.D Member

    91
    11
    8
    Jan 19, 2018
    Atlanta

    Have you checked your Y drive belt? They can stretch over time causing it to skip. You can adjust the belt length or adjust tension.
     
  3. marioagius

    marioagius New Member

    9
    0
    1
    Nov 27, 2016
    Malta
    Does it motor Y matters as the error is in X?
     
  4. L.D

    L.D Member

    91
    11
    8
    Jan 19, 2018
    Atlanta
    Does the carriage get to the point where it tries to move to the left and errors out? Or does it error out during media feed action?
     
  5. marioagius

    marioagius New Member

    9
    0
    1
    Nov 27, 2016
    Malta
    No, the error comes as soon as i switch on the printer. No pumps working nothing, just the x motor spins fast for a second and the error 401 motor x appears. Everything seem rotating well.
     
  6. marioagius

    marioagius New Member

    9
    0
    1
    Nov 27, 2016
    Malta
    Few of days ago the error yes it did show during media feed but now when i switch on printer or on autoclean.
     
  7. L.D

    L.D Member

    91
    11
    8
    Jan 19, 2018
    Atlanta
    Sounds like a bad X motor or cable. If you start your machine and hold down both the right and left arrows it will bring up your perameters list. If you change the “Hash” setting to (2) it will let you turn the machine on for testing purposes only. In service mode the #Test option will let you test the motor to see if it’s working properly.

    For service mode change “Support” to (2)

    If you are not comfortable doing this I would contact your local dealer.
     
  8. marioagius

    marioagius New Member

    9
    0
    1
    Nov 27, 2016
    Malta
    Thanks for your help. I will try this. My local dealer is dealing with my issue on Monday.
     
  9. marioagius

    marioagius New Member

    9
    0
    1
    Nov 27, 2016
    Malta
    thanks for the help. It was a bad motor infact and also the pcb card had to be changed.

    Now I would like to change the heater time setup for heaters to switch off when printing is done as my settings are that heaters will switch off around 15 or 30 min after printing. Where can I change this time setting please? tnx
     
  10. L.D

    L.D Member

    91
    11
    8
    Jan 19, 2018
    Atlanta
    Excellent, glad you got it fixed! See the attached instructions from the operating manual for heater settings.
     

    Attached Files:

Loading...

Share This Page

 


Loading...