Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error when printing... HELP!

Discussion in 'Gerber' started by Tim Aucoin, Jan 17, 2013.

  1. Tim Aucoin

    Tim Aucoin Very Active Member

    Started about a week ago. When send a job from Omega to the Gerber or the EnVision, I get the following message:

    Gives me a choice of YES or NO. If I click "NO", it goes on and comes up with the same error message (one for the print job and one for each cut job sent). If I just click "NO" on each, it eventually goes to print.

    Is this a disk space error on my SSD that I'm using or would this be some sort of buffer memory that Omega is using? Anyone come across this error before? I'm mystified!! :omg:
     
    Tags:
  2. Fred Weiss

    Fred Weiss Merchant Member

    20,555
    413
    83
    Sep 11, 2003
    Olympia, WA
    I haven't had that problem but it does seem like there are more than a few bugs in Omega 5. Some have been addressed by maintenance updates. Best advice I can offer is to check to see that you are running the latest version ... which is 5.0.0.66.
     
  3. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    empty C:\jobs\spl archive\ perhaps?
     
  4. Tim Aucoin

    Tim Aucoin Very Active Member

    Took both of your suggestions and applied them and error message gone! Which one fixed it? I'll never know :rolleyes: but I will say that BOTH were great suggestions. I thank you guys for the quick responses. I'll keep an eye on that Archive folder. It wasn't that full (under 10MB), but you never know.

    :thankyou:
     
  5. Tony Teveris

    Tony Teveris Active Member

    GspPlot has an archive feature (see Tools/Archive) most users turn it off OR do not even know it exist.
     
  6. Tim Aucoin

    Tim Aucoin Very Active Member

    Thanks Tony! I am one of those who didn't know it existed! :covereyes:
    I've turned it off. Should solve any issues moving forward now.
    Appreciate the direction! :smile:
     
Loading...

Share This Page

 


Loading...