Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error

Discussion in 'Miscellaneous Plotters' started by cajunsignguy, Nov 14, 2006.

  1. cajunsignguy

    cajunsignguy Member

    115
    0
    0
    Jul 22, 2006
    I have an SSK Designtech 60, bought it new about 3 months ago. Been running fine with no problems. I go to cut a job today and "HP-GL ERROR 1 " shows up on the display. Nothing has been changed to trigger this error. Can anyone help?
     
    Tags:
  2. anothersign

    anothersign Member

    307
    1
    18
    May 28, 2006
    Illinois
    a quick google search for "HP-GL ERROR 1 "

    i found this hope it helps http://www.signwarehouse.com/support/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=292&nav=0


    I have the vinyl cutter set up and read through the manual. I can't seem to get it to cut. I keep getting the hp-gl error 1. I'm running it through the USB port. How do I tell it to use the USB port instead of the rs 232 cable? Is there a specific file type I have to use? I was trying to print something from Adobe Illustrator.
    [FONT=times new roman,times,serif]Thank you for contacting SignWarehouse technical support. With regard to the HPGL Error on your QE60 cutter , this is something that can be easily fixed on your cutter's display menu. [/FONT]
    [FONT=times new roman,times,serif]1) Load Vinyl into the cutter & lower pinch rollers[/FONT]
    [FONT=times new roman,times,serif]2) Choose ROLL 1, Enter & allow cutter to initialize[/FONT]
    [FONT=times new roman,times,serif]3) Press PREVIOUS several times until you get to COMMAND[/FONT]
    [FONT=times new roman,times,serif]4) Press ENTER[/FONT]
    [FONT=times new roman,times,serif]5) Now, ARROW DOWN to HPGL, then press ENTER[/FONT]
    [FONT=times new roman,times,serif]Pressing the PAUSE button will get to back to main screen & ready to cut.[/FONT]
    [FONT=times new roman,times,serif]If after doing this, you still get the error:[/FONT]
    [FONT=times new roman,times,serif]HOLD DOWN THE UP ARROW WHILE TURNING THE CUTTER OFF THEN ON AGAIN.[/FONT]
    [FONT=times new roman,times,serif]This will reset your cutter to default (as it was when you first got it). You'll select ENGLISH, etc. & Follow the HPGL steps once more before making another cut.[/FONT]
     
  3. cajunsignguy

    cajunsignguy Member

    115
    0
    0
    Jul 22, 2006
    I tried that earlier today but it did not help. I have searched all over the internet and e-mailed ssk. Im still waiting to here from them. Thanks anyway.
     
  4. Jackpine

    Jackpine Major Contributor

    Call them! SSK has never backed away from their products. The plotter you have is really a Graphtec. SSK has one of the best and friendliest tech support there is.
     
  5. cajunsignguy

    cajunsignguy Member

    115
    0
    0
    Jul 22, 2006
    I tried to call them earlier but they were closed. Ill try tomorrow.
     
  6. Chef Groovy

    Chef Groovy New Member

    2
    0
    0
    Nov 20, 2006
    HPGL Error 1 on the Graphtec's (Which is what the DT60 is) almost always means you tried to send a print job instead of a cut job.

    If its connected over USB, Windows may have got confused when you were printing something. I would suggest uninstalling the DT 60 windows drivers.
     
Loading...

Share This Page

 


Loading...