Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FC7000-130 shoots media out the back at hyperspeed

Discussion in 'Graphtec' started by documat, Jan 2, 2008.

  1. documat

    documat New Member

    3
    0
    0
    Jan 2, 2008
    Our FC7000 has been ejecting media out the back. This is only a recent issue, it had been working fine previously. Here is the exact chain of events:

    1. Load the media
    2. Send graphics to plotter
    3. Media advances
    4. Media rewinds at ridiculous speed with either
    a) The media ejects out the back of the plotter and triggers an X position alarm; or
    b) The media rewinds only a few inches then triggers an X position alarm.

    I have searched the forums for similar problems, but none of those solutions seem to work. I thought perhaps it was the roll being too heavy, it is brand new, so I fed out a bunch of slack, cut off a sufficiently long piece to plot what I needed, and turned off the media sensor, but none of those things helped.

    I wonder if there is some sensor problem or if it is something else. Any ideas?

    Thanks for your time.
     
    Tags:
  2. high impact

    high impact Very Active Member

    Could it be as simple as REAR ROLL OR FRONT ROLL command?
     
  3. documat

    documat New Member

    3
    0
    0
    Jan 2, 2008
    I don't know. How do you even set that? We haven't been doing anything differently as far as I know. This would have to have been set accidentally.
     
  4. toodark

    toodark Member

    339
    0
    16
    Nov 12, 2007
    Minot, ND
    When you load the media what is on the LCD display before you push enter?
     
  5. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    as mentioned above ...look on the LCD screen for "REAR ROLL" "FRONT ROLL" also check to see what your pre feed command is set to ...its is all in your FC7000 manual ,,if its set to to 100ft it will spit out 100ft.
     
  6. Mike Paul

    Mike Paul Major Contributor

    5,438
    8
    38
    Dec 30, 2003
    NJ
    What happens when you slow it down?
     
  7. P Wagner

    P Wagner Very Active Member

    1,922
    83
    48
    Aug 16, 2006
    San Diego
    The syntax that would appear on the control panel would be:

    Roll x Rear Set [or]
    Roll x Front Set

    Bob
     
  8. EZAMORA

    EZAMORA Member

    30
    0
    6
    May 8, 2006
    Bakersfield ca
    try to clean the sensor witha Q-tip
     
Loading...

Share This Page

 


Loading...