Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FC7000-75 Cutting Weird Numbers

Discussion in 'Graphtec' started by RacerRX8, Apr 23, 2011.

  1. RacerRX8

    RacerRX8 New Member

    2
    0
    0
    Apr 20, 2011
    I'm hoping somebody can provide some insight on this issue because I am really befuddled (yes, befuddled ... I said it :). My cutter for some reason doesn't actually cut the intended shape, lettering, etc., but instead is cutting small string digits (kind of like IP address info) vertically on the material. It's the strangest thing I've ever seen. Everything worked perfectly before a crazy virus infected the master computer. It's been scrubbed and re-done and everything works fine including Flexi. I've uninstalled/reinstalled both the design software (FlexiSign-PRO 7.6v2) and Graphtec software 3 times, and have even tried installing on another computer. Everytime it's the same result when attempting to cut. Has anyone seen this before, and if so how do you fix it?

    Any help would be greatly appreciated.

    Thanks all!
    Chris
     
    Tags:
  2. sneakers

    sneakers New Member

    15
    0
    1
    Feb 13, 2011
    In your command settings you will see 2 choices. GP-GL or HP-GL. whichever is selected choose the other and the little numbers and letters should stop and it will cut properly.

    Gary
     
  3. RacerRX8

    RacerRX8 New Member

    2
    0
    0
    Apr 20, 2011
    Gary ... you are a genius! Thank you so much ... works perfectly!

    It figures that it was something silly like that.

    Cheers!
    Chris
     
Loading...

 


Loading...