Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FC7000MK2-75 not responding to poll size

Discussion in 'Graphtec' started by graywoulf, Aug 6, 2012.

  1. graywoulf

    graywoulf Member

    62
    0
    0
    Sep 20, 2009
    Our FC7000MK2-75 is not responding to poll size, or the send command suddenly. This development came after a pretty violent thunderstorm one evening late. The unit was left on overnight but the PC that it is connected to via USB cable and protected by an APC brand UPS unit was off. Tried several different cables and even other PC's but no communication between cutter and PC at all. Roland suggested that we try a parallel connection to see if we can bypass the communication problem so we have ordered a cable from them. They also say that this is a common problem but this is the first time I have ever run into this situation. So, I am wondering if any of you have ever experienced this before and did you switch to a parallel cable?
     
  2. Jim Doggett

    Jim Doggett Very Active Member

    1,304
    1
    0
    Feb 17, 2008
    Try re-flashing the firmware. The zap might have cause a memory loss on the flashable ROM. It's a long shot, but free to try:

    http://www.graphtecamerica.com/support/

    Good luck!
     
  3. graywoulf

    graywoulf Member

    62
    0
    0
    Sep 20, 2009
    Firmware Flashing

    Hi Jim,

    Thanks for the suggestion! I'll let you know if it works.
     
  4. graywoulf

    graywoulf Member

    62
    0
    0
    Sep 20, 2009
    Flashing Firmware

    Well I downloaded all files including the driver update. I installed the driver update without any problems but the firmware flashing is being difficult. I followed the instructions to the letter but when the pop up window (Data File Output Utility Ver.2.08) comes up it is looking for data files with the extension of ".plt" or ".prn". I can select "All Files" and then select the "FC7000Mk2v380.x" file to send. I selected to output the file to the "Graphtec FC7000" as directed but when I hit "Print" there is a very short flash of a pop up window saying something about "total number of bytes available and the plotter/cutter display still reads "PLEASE SEND PRG.". At this point I am inclined to think that the plotter/cutter main board is defective as far as USB input is concerned. Did I miss anything here in trying to re flash the ROM or am I right about the main board problem?
     
Loading...

Share This Page

 


Loading...