Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fc8600 & Flexi Problems

Discussion in 'Graphtec' started by calibuilt, Feb 27, 2014.

  1. calibuilt

    calibuilt New Member

    13
    0
    1
    Jul 24, 2013
    Tulare, Ca
    I got a graphtech FC8600-130 and started to print some decals on my Hp L260 printer for the first time and its not reading the registrations marks. I am using flexi cloud and have used this before with a 6000 plotter and never had issues. When I go to cut the decals it starts cutting the file name on the paper rather than scanning the marks with arms. Please someone help me! Thanks
     
    Tags:
  2. P Wagner

    P Wagner Very Active Member

    1,913
    80
    48
    Aug 16, 2006
    San Diego
    Sounds like a language communications issue. Make sure that the plotter is set to Auto for communications language. I believe that Flexi sends HPGL data, but Auto is a safe choice. If you use Cutting Master 2 or 3 it uses GPGL.
     
  3. calibuilt

    calibuilt New Member

    13
    0
    1
    Jul 24, 2013
    Tulare, Ca
    Its not that I checked to see what the plotter was on and its already on auto.
     
  4. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    4,185
    781
    113
    Aug 2, 2011
    Denver, CO
    Change it from Auto to HGPL specifically. That is the only way I have ever been able to run Graphtecs on Flexi.
     
  5. calibuilt

    calibuilt New Member

    13
    0
    1
    Jul 24, 2013
    Tulare, Ca
    Thanks VanderJ that worked perfect.
     
Loading...

Share This Page

 


Loading...