Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FC8600 will only cross cut on loading media

Discussion in 'Graphtec' started by whatsinaname, Jun 24, 2020.

  1. whatsinaname

    whatsinaname Premium Subscriber

    107
    2
    18
    May 6, 2008
    HongKong
    My FC8600 started behaving strangely suddenly in between a cut job. No matter whatever what we do, it will only cross cut the material and doesn't cut anything at all. Even tried resetting the machine. Has anyone faced a similar issue with their graphtecs and any idea on how to resolve it?
     
    Tags:
  2. JBurton

    JBurton Signtologist

    1,442
    297
    83
    Sep 28, 2017
    Arkansas
    Once I had to shut the machine off during a cross cut. The carriage never returned to the left end of the machine after the cross cut, which has a peg that pushes a button that enables the cross cutter. I had to take a pen and push it into the hole on the cutter head to get it to disengage. Sounds similar to your issue?
     
    • Like Like x 2
  3. Joseph44708

    Joseph44708 Member

    34
    6
    8
    Jan 16, 2020
    Florida
    Just manually slide the carriage all the way to the left then another 1/4" and that will disengage the cross cut blade.
     
    • Like Like x 1
  4. whatsinaname

    whatsinaname Premium Subscriber

    107
    2
    18
    May 6, 2008
    HongKong
    Thank you all..Will try this...Looks like it should work.
     
    • Like Like x 1
Loading...

Share This Page

 


Loading...