Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FJ-540 Group A Dropout on Test Print. Have Tried Everything, Please help!!

Discussion in 'Roland' started by hrgiclee, Jun 3, 2015.

  1. hrgiclee

    hrgiclee New Member

    2
    0
    0
    Oct 20, 2011
    Issue started when running a normal cleaning cycle. The 2 black print heads dropped out. I checked the fuses, and F4 was blown. I replaced the fuse and it blew again. I checked and replaced all cables relating to group A. I swapped the print heads and got a little bit of each black to come out on separate test prints, until it blew fuse F4 again. When it blew F4 on the final test print, one of the transistors got really hot and went out (tested as short), so i replaced it. I had checked all transistors and they seem to be working properly with no shorts. I swapped the lines from the carriage board to print heads from group B to group A and the transistor related to group B got really hot and stopped working (tests as open circuit). Fuse F3 is still good for some reason, though? I cannot figure out what is going on and don't want to just buy all new boards. If anyone has any insight, please feel free to share. If not, is there any place to get good parts for cheap? Thanks in advance!!
     
Loading...

Share This Page

 


Loading...