Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi 19 ISSUE = No optiscout regmarks/barcode?

Discussion in 'Flexi' started by ProPDF, May 22, 2019.

  1. ProPDF

    ProPDF Member

    334
    105
    43
    Jan 8, 2015
    Chicago
    Is anyone that uses Flexi 19 and Optiscout 8 having issues with Flexi 19 not inserting regmarks/video marks and the handheld barcode in their prints? I can get it to insert the postnet barcode used for the summa F series flatbeds but not the proper handheld barcode and not one regmark or video mark shows up in the print. The crazy part is it shows it in all the preview file images like the marks were added correctly. When I go to send the cut file to the Optiscout hotfolder out of PM Que the proper cut file is there but the print itself never gets the correct marks.

    If you are thinking about upgrading to Flexi 19 you might want to double check this as you will need to change your workflow until they fix it. An email has been sent to them.
     

    Attached Files:

    Tags:
Loading...
Similar Threads - Flexi ISSUE optiscout
  1. Jer Barlow
    Replies:
    10
    Views:
    499
  2. djngnear
    Replies:
    5
    Views:
    331
  3. WyoRichard
    Replies:
    2
    Views:
    593
  4. gabagoo
    Replies:
    4
    Views:
    968
  5. printimage
    Replies:
    0
    Views:
    167

Share This Page

 


Loading...