Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi 7.5 and the Edge 2

Discussion in 'Flexi' started by Mikew, Jan 24, 2007.

  1. Mikew

    Mikew Member

    130
    0
    0
    Feb 22, 2004
    I just got Flexi 7.5 and can't run my Edge2 with it. The Edge has the parallel to USB converter I got from Gerber.
    When I try to print it says the RIP is done but it can't find an open port. I went from LPT1 to LPT 2 & 3. Nothing. I also tried USB 001 and USB 002 and again nothing.
    I've followed the instructions in the manual but nothing is working. Anybody have any ideas? I'm sure it is something that is staring me right in the face!!
    Thanks!
     
    Tags:
  2. mtmdesigns

    mtmdesigns Active Member

    584
    0
    0
    Jun 23, 2006
    try getting a new parallel port cord.
     
  3. signage

    signage Major Contributor

    9,497
    71
    48
    Oct 5, 2005
    Penn
    The edge 2 requires an ECP Parallel port. I am pretty sure the device you got from Gerber only works with Omega 2.5. You need to go into device manager and see if this USB to Parallel shows up as an ECP. If not I do not believe it will work.
     
  4. mladams7259

    mladams7259 Very Active Member

    1,319
    0
    0
    Sep 7, 2006
    To change your Parallel port to ECP mode you will have to go into your CMOS settings. You enter into CMOS right as your computer is starting up before the WINDOWS loading screen comes up. There should be a option on your screen that says press "whatever key" for setup. Its usually F2 or ESC or something on those line. When you get into your CMOS find your parallel port and make sure its on ECP mode. Not EPP, Normal, or Bi-directional. That might help your problem.
     
  5. signage

    signage Major Contributor

    9,497
    71
    48
    Oct 5, 2005
    Penn
    mladams7259 the original poster is talking about a usb to parallel adapter, I do not believe you can change those through your cmos (bios). Also a lot of new machines no longer offer ECP.
     
  6. Mikew

    Mikew Member

    130
    0
    0
    Feb 22, 2004
    There is no parallel port on the computer. I checked CMOS and there was no mention of ECP mode that I could find. Thanks for the help, I appreciate it very much. Any other thoughts?
     
  7. Mike Paul

    Mike Paul Major Contributor

    5,438
    8
    38
    Dec 30, 2003
    NJ
    I don't use the adapter but I would definitely suggest updating your Software to 7.6v2 for free or go to Flexi 8 for an additional cost to eliminate the Gerber Edge bugs in that version of Flexi.
     
  8. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    Gerber will tell you that they recommend a particular USB to Parallel adaptor cable and thay can tell you which one to buy, I had the same problem and using the cable they recommended fixed it . . .
     
  9. Mikew

    Mikew Member

    130
    0
    0
    Feb 22, 2004
    Marc, I have the cable Gerber recommends and it works fine with Omega 2.5 but not Flexi. The Flexi site doesn't have updates for older versions. Just an update to version 8
     
    Last edited: Jan 25, 2007
  10. gtrev

    gtrev New Member

    8
    0
    0
    Jan 25, 2007
    The flexi site does have the older updates.

    You need to go to update product registration page and set it to your version of flexi.

    Then in the download section of the site you should be able to see the list of updates for your 7.5v?. Then you have to change your version in the product reg page again to see the next updates.

    You should be able to update to 7.6v2 service pack 2 from the site for free.
     
Loading...

Share This Page

 


Loading...