Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flexi 7.5 and USB to serial adapter

Discussion in 'Flexi' started by buckeyedesigns, Jul 19, 2009.

  1. buckeyedesigns

    buckeyedesigns Member

    41
    0
    0
    Feb 19, 2007
    Good evening all. I have gotten myself into a pickle and need some expert help to fix it. I just bought a brand new laptop with only usb ports. I installed flexi and production manager doesn't bring up any vinyl cutters when it starts up. Everything is blank. I think it may have to do with the fact that flexi doesn't recognize my belkin usb adapter. Anyone else had a similar problem? How do you set flexi up to recognize a plotter using an adapter? Any help would be greatly appreciated.

    Thanks.
     
    Tags:
  2. ShawnLVESP

    ShawnLVESP Member

    160
    0
    0
    Feb 5, 2007
    I had the same problem. I'm tying to remember what i did. I had all kinds of problems. The important thing is to install the driver for the cable. Sounds wierd that a cable needs software, but it does. If you didnt get any like me you'll have to go to the manu. website to download it. Once that is done try it. if it still doesnt work try to manually locate the cutter. If that still doesnt work uninstall the cutter driver and reinstall it. If that still doesnt work post here again.

    good luck
     
  3. buckeyedesigns

    buckeyedesigns Member

    41
    0
    0
    Feb 19, 2007
    Shawn:

    Thanks for your input but nothing is working as of yet. Here is what I did to make sure I am not missing a step:
    I installed the usb to serial adapter using its install cd. After I do that windows recognizes it as a com port under control panel.
    However, when I go into Flexi and choose to cut/plot it pulls up the add setup wizard but there is nothing there. No plotters, printers, or hybrid devices can be chosen. When I check the ports dropdown menu in flexi again there is nothing to choose from. Its like flexisign does not know there are com ports so it won't even let you choose a plotter setup. I have two antiquated laptops that I can use in the meantime but this is just frustrating. Any further help would be really appreciated. Thanks again.
     
  4. Ink Splash Graphics

    Ink Splash Graphics Member

    170
    0
    0
    Nov 12, 2007
    I am dealing with the same problem myself but I am trying to run an Edge 2 and EnVision plotter... can get the Edge to print every so often but lose connection 99% of the time and I can't even get the plotter to acknowledge... I need to try finding any drivers for the cords as well...I've tried using a powered USB Hub as I had heard that sometimes there isn't enough power from the laptop ports to run many devices... still back to the drawing board.
     
  5. MR

    MR New Member

    9
    0
    0
    Apr 24, 2005
    I had to change the com port number to another one in the control panel / devices
     
Loading...

Share This Page

 


Loading...