Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

flexi 8.5 is there a bug here?? or what

Discussion in 'Flexi' started by dudeis, May 1, 2008.

  1. dudeis

    dudeis Guest

    type in text put a a fill in it put a block shadow then rasterize then make transparent and then put a conturcut on it and youll see lines that should not be there?? any one have this happin??:help:

    the fill is aurora you do any other shadow its not there.
     
    Tags:
  2. Fred Weiss

    Fred Weiss Merchant Member

    20,870
    520
    113
    Sep 11, 2003
    Olympia, WA
    What format and color mode is the Aurora fill saved in?

    Does saving in a different color mode or format help?

    Does the Aurora fill work correctly in other applications?

    Do other fills work correctly in your problem file?
     
  3. dudeis

    dudeis Guest

    i saved in eps others work fine its when i put on the contour when it does it if i use drop shadow it works but not block
     
  4. Fred Weiss

    Fred Weiss Merchant Member

    20,870
    520
    113
    Sep 11, 2003
    Olympia, WA
    It's very frustrating when you attempt to help by suggesting a way to reduce a number of possible causes down to the one causing a particular problem by suggesting the things to check and answer and they are totally ignored. Even more frustrating when simply another symptom is given as the answer.

    Do each of the four things I asked and then it may be possible to offer suggested remedies.
     
  5. dudeis

    dudeis Guest

    i tred with out the auroa and same thing
     
  6. dudeis

    dudeis Guest

    fred do you have the 8.5?
     
  7. Fred Weiss

    Fred Weiss Merchant Member

    20,870
    520
    113
    Sep 11, 2003
    Olympia, WA
    yes
     
  8. dudeis

    dudeis Guest

    tred a differnt font and it came out ok must not like that font aaa
     
  9. dudeis

    dudeis Guest

    has that happen to you fred??
     
  10. dudeis

    dudeis Guest

    that was airal black font
     
  11. dudeis

    dudeis Guest

    thanks for trying to help fred i do thank you.
     
  12. Fred Weiss

    Fred Weiss Merchant Member

    20,870
    520
    113
    Sep 11, 2003
    Olympia, WA
    I've had strange behavior with a particular font or graphic. On close examination, it usually turned out to be a node that went haywire. Check the vectors that gave you a problem with the node editing tool and look for anything abnormal.
     
  13. grafxxx

    grafxxx Very Active Member

    1,015
    1
    38
    May 15, 2007
    watertown ma.
    not sure if this is the same thing but i use my contour line for making outlines and every time i release the contour line it always puts a fill on the stroke.
     
Loading...

Share This Page

 


Loading...