Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

flexi cloud to Summa DC3 trouble

Discussion in 'Flexi' started by DarrinV, Jan 22, 2014.

  1. DarrinV

    DarrinV New Member

    15
    0
    0
    Jan 20, 2014
    I am having trouble with settings. I used to have Flexisign Pro v7.6 and ran it on Windows XP to a Summa DC3 Plus printer/cutter. Had to replace my computer with a new one running Windows 7. I knew the old version of flexi would not work so I have upgraded to Flexi Cloud. Now since 2006 with the original purchase of the printer and the old flexi, I never did any upgrades or updates to either. Now when I use the new Flexi Cloud program and print to the Summa Printer, most of the colors are way off and you can see the screen pattern in most of them. I print CYMK, not spot colors. In my Output Profile box it is empty. I have received ICC profiles from Summa to match my printer but when I try to add them, it still will not allow anything in the output profile box. Someone suggested trying the legendacy profiler which I have no idea what that is or how to use it. I am wondering if maybe a driver may be non compatiable with the printer and windows 7?? I try to install the ICC profiles and I get a box saying it is not compatiable with the printer. How can it not be compatiable when it is the right ICC profiles? I am in dire need of any help since SAI tech takes forever to respond.
     
    Tags:
  2. FrankW

    FrankW Very Active Member

    1,316
    134
    63
    Oct 19, 2008
    Germany
    You can convert profiles in the production manager, Menu "Settings", Menu item "ColorProfiler". When you choose that, you will see the button "convert legacy profiles". Before, you should export the old profiles as presets out of Flexi 7.6.
     
  3. DarrinV

    DarrinV New Member

    15
    0
    0
    Jan 20, 2014
    I go to the color profiler in the production manager and I click on the convert legendacy icon. I see that and got that. I don't know how to find the files from flexi 7 and put them into a preset version before exporting to the convert section? Someone years ago had all of this set up and all I had to do was design and print. I do know my way around the files but I lack some tech knowhow. If you could tell me where to look for these files and how to put them into a preset version then I can probably figure it out after that......thanks for the responses so far
     
  4. FrankW

    FrankW Very Active Member

    1,316
    134
    63
    Oct 19, 2008
    Germany
    You could save a preset when opening job-properties in the production manager, in the color management-Tab, set up the printer how you have used it and save this settings as a preset on the top of that window. Export it out of production manager in Menu File, "Export presets" or similar. Open the file created this way in the Color Profiler of your new Flexi.
     
  5. DarrinV

    DarrinV New Member

    15
    0
    0
    Jan 20, 2014
    Sorry I feel so dumb but I feel like I am making progress. I could open the default job properties in production manager and see exactly everything I needed. Now I could only open job properties under settings only if I had a job that was going to print. No matter which one I open, there is no place, right clicking or left clicking to save anything. I understand what we are trying to do but there is no where or how to save this that I am seeing........
     
  6. FrankW

    FrankW Very Active Member

    1,316
    134
    63
    Oct 19, 2008
    Germany
    I haven't used Flexi 7 for years, but I'm very very very shure that you will have a preset popup at the top of the color management tab (that's the one with the ink drops).
     
  7. DarrinV

    DarrinV New Member

    15
    0
    0
    Jan 20, 2014
    I am looking at both production manager windows now, the flexisign 7.6 and the flexi cloud version. The old version has nothing above it but the new version has a tab that says preset above it that looks like where you can add a preset. Do you think it is possible to use the old production manager and bypass the new one somehow....kinda what we are trying to do now, use the old version?
     
  8. FrankW

    FrankW Very Active Member

    1,316
    134
    63
    Oct 19, 2008
    Germany
    In Flexi 7 it is only in the color management tab in the production manager.
     
  9. DarrinV

    DarrinV New Member

    15
    0
    0
    Jan 20, 2014
    I was about to go nuts looking for this preset tab. I pulled out my old flexi booklet that came with the original program and went under the job properties section where they talk about presets. In the book it also says go under color management to the preset tab. There is a picture of what the dialog box looks like and there is a preset tab pictured there, but for some reason when I have my production manager up, there is no tab or box where it shows on the picture. Its like mine jumped over that because the first thing that comes up is Media then all the other information.....its like its missing on my version.
     
  10. FrankW

    FrankW Very Active Member

    1,316
    134
    63
    Oct 19, 2008
    Germany
    Shure you have 7.6 installed? Flexi 7.0 should not have that.
     
  11. DarrinV

    DarrinV New Member

    15
    0
    0
    Jan 20, 2014
    Yes I have 7.6 installed.
     
  12. FrankW

    FrankW Very Active Member

    1,316
    134
    63
    Oct 19, 2008
    Germany
    Sorry, I can't help. I do Flexi-Support for more than 15 years, and I have never seen a 7.6 wirh missing presets-Menu.

    You are really shure you check Job-Properties in the production manager, not in the Flexi RIP and Print window?

    Perhaps contact SAi?
     
  13. DarrinV

    DarrinV New Member

    15
    0
    0
    Jan 20, 2014
    Yeah, I have been waiting on SAI support to get back with me for the past 5 days. I did noticed last night that under the Production Manager we go under the color management tab and there is suppose to be the preset tab and there is not. Well I was looking around and if you go under the rip and print dialog box, go under the color management tab there, to the right of the media box is a button that says preset on it. When I clicked on the button, a smaller box opened that was empty except for two buttons. One said load and the other said done. The load button was not highlighted to be clicked, only the load button. I don't know if this being installed on windows 7 is messing it up.I do appreciate the time an help you have given me so far. If this doesn't help I may just put the old program back on an XP mode computer
     
Loading...

Share This Page

 


Loading...